Tag Info

Hot answers tagged

5

Sounds like the connection might be maxing it out. You say it's an older computer so it likely has IDE or sata 1 which means 150 MBs is the best you could expect mathematically. Remember sata 1 is 1.5GBs raw, but only 150mbs usable, sata 2 is 3GBs raw 300mbs usable, and sata 3 is 6GBs raw 600MBs usable. Real world you're exactly where you should be for ...


2

Just do: sudo apt-get install gnome-session-fallback Reboot and select your Gnome by clicking the Ubuntu sign before logging in. I think Gnome Metacity might be the right choice for you.


2

I actually made a script for that. It places the icon down in the launcher, but with a minor change, you can put it at the top (or any other position) as well. As it is, it is in python2, but simply change the shebang to #!/usr/bin/env python3 if you'd like to use it as python3. The code is identical. To use it, the .desktop file needs to be in either ...


2

As all executables files a .desktop file needs executable permissions too to be recocgized as a "trusted" starter. Only then Nautilus will also display it's icon. chmod +x gitauto.desktop Note that you need an Exec=/path/to/binary_or_script line for a valid .desktop file. Also note that once made executable you will no longer have a right-click context ...


2

I don't know if this is your very first incursion into the Ask Ubuntu Support System. If so, welcome to Ask Ubuntu. For your "minimal" experience, I guess that you have a very robust computer which should not experience any issues by running the latest Ubuntu. Maybe you're missing something related to your Graphic Card drivers? Which can be solved by ...


1

It's not possible. The ratio of 2500x1600 is 1.5625 and your 1024x768 ratio is 1.1/3 or 1.33333. A typical desktop at 1366x768 is 1.77865 and 1200x740 is 1.62162. The desktop backgrounds only appear to fit perfectly but they actually are either using the scale or the zoom setting. My best guess is that the zoom setting is the one used. You can see in this ...


1

Run dconf-editor, navigate to org > gtk > settings > file-chooser, then untick show-hidden. Press Ctrl+h to show hidden files, press it again again to hide them.


1

The icons for a file type have nothing to do with what software you are using (unlike Windows). It is your icon theme that matters. On Ubuntu, this means it has to be under either /usr/share/icons or ~/.icons. You will need to edit some files like ...


1

I started with Darshak Parikh's suggestion. And realised I have to replace the symbolic links (symlinks) in the /usr/share/icons/<your-icon-theme>/mimes/<your icon size> folder. In my case <your-icon-theme> was the default Ubuntu Unity theme Humanity and as for <your icon size> I just replaced sizes 16 32 48 128 256. Here is a ...



Only top voted, non community-wiki answers of a minimum length are eligible