New answers tagged

0

I had the same issue, this seems to be quite a common problem. Ubuntu should include a MENU editor by default. First I uninstalled the application, then I deleted all references from the following folder: /usr/share/applications /usr/local/share/applications ~/.local/share/applications Rebooted....but never resolved my issue. So installed this MENU ...


0

I had the same issue. First I uninstalled the application, then I deleted all references from the following folder: /usr/share/applications /usr/local/share/applications ~/.local/share/applications Rebooted....but never resolved my issue. So installed this MENU editor: sudo add-apt-repository ppa:caldas-lopes/ppa sudo apt-get update sudo apt-get ...


0

I had the same issue. First I uninstalled the application, then I deleted all references from the following folder: /usr/share/applications /usr/local/share/applications ~/.local/share/applications Rebooted.... If not install this MENU editor: sudo add-apt-repository ppa:caldas-lopes/ppa sudo apt-get update sudo apt-get install ezame and delete ...


1

The way to do it with qdbus and org.ayatana.bamf interface. List of open applications by .desktop file: $ qdbus org.ayatana.bamf /org/ayatana/bamf/matcher \ > org.ayatana.bamf.matcher.RunningApplicationsDesktopFiles /usr/share/applications/compiz.desktop /usr/share/applications/firefox.desktop ...


0

I already had this issue since 15.10 and its the same in 16.04 now. Its very similar to a problem stated here where it was zeitgeist related. Reinstantiating the zeitgeist db seemed to help. I did not try it though.


1

Default directories for launchers The two default directories for .desktop files (launchers) are: /usr/share/applications for gloablly installed applications, and ~/.local/share/applications for locally installed applications (~ stands for your home directory, /home/yourname) , or local versions of the launchers. About LibreOffice LibreOffice ...


-1

It seems that at some update someone enabled a firewall in Ubuntu 14.04 LTS. By typing the command "sudo ufw allow samba" samba all sprang into life. I could see my samba shares from the machine which is running ubuntu and see other computers / phones in my house. I have been using samba for many years and thought I knew all the gotchas (of which there are ...


0

sudo apt-get install --reinstall unity-scope-home and sudo unity --replace & disown did the trick.


1

Or use old famous hack with hosts file. In /etc/hosts add following lines 127.0.0.1 productsearch.ubuntu.com 127.0.0.1 productsearch.ubuntu.com.home Works in 15.04. If it doesn't help use wireshark to see what host(s) dash trying to access.


2

As you found out yourself while testing, the entry responsible for such behavior is: X-Ubuntu-Gettext-Domain=gnome-screenshot From https://wiki.ubuntu.com/UbuntuDevelopment/Internationalisation/Packaging: DESKTOP ENTRIES Translations of desktop entries (.desktop files) are also stripped out and included in language packs. Contrary to what ...


2

press the super button on your keyboard (the windows button) and then in the search bar search for your new installs


1

Simply putting 'Tweak' in the Dash should be enough:


1

Since Unity-Tweak-Tool is normaly not a CLI tool you should be able to find it in Dash after a logout/reboot, but if not simply run it from terminal: unity-tweak-tool


0

use Plank Dock to get a Mac like Dock in Ubuntu `sudo apt-get install plank` set the sensitivity to the lowest to avoid the taskbar


2

It appears the package dell-super-key is the culprit. I presume there is a hotkey combination to disable the super key on Windows and Dell wrote a shim to extend this functionality to the dev edition. I however, cannot find any key combination that I could've pressed to clear the lock. EDIT: Oddly enough this is intended behavior. mikey@mikey-XPS:~$ ...


3

No need to make any changes that need sudo How to prevent an application to show up in Dash Copy the corresponding .desktop file from /usr/share/applications to ~/.local/share/applications: cp /usr/share/applications/steam.desktop ~/.local/share/applications Open the local copy with gedit: gedit ~/.local/share/applications/steam.desktop Add the ...


1

To move the Steam Launcher out of /usr/share/applications, and place it into /opt, use the following command: sudo mv /usr/share/applications/steam.desktop /opt/ The launcher should still work if you navigate to /opt and doubleclick it. An update of Steam will probably put a new launcher into /usr/share/applications. For more info on what mv does, see ...


3

Simple Solution Create two shortcuts, one for disabling the Super key, and one for restoring it at will. Go to System Settings -> Keyboard -> Shortcuts -> Custom , and click + button. Name the new shortcut "Disable Dash". The command is gsettings set org.compiz.unityshell:/org/compiz/profiles/unity/plugins/unityshell/ show-launcher 'Disabled' To create ...


2

Yes, just use the Maximize button.


1

At somepoint during my session in Ubuntu 14.04 LTS the application search stopped responding, showing the same error. The solution that I've found is to open the terminal (CtrlAltT) and kill the home scope $ kill $(pgrep -f unity-scope-home/unity-scope-home) The scope has restarted and the application search has resumed its capabilities


4

What to do if an application does not show up in Dash, or cannot be launched from Dash after you installed it? It can happen that you installed an application, you are sure the application is represented by a .desktop file in /usr/share/applications, but it either does not show up or the icon in the launcher doesn't do what it is supposed to do. Log out ...



Top 50 recent answers are included