Tag Info

Hot answers tagged

8

Uh, those are not Amazon results but Ubuntu Software Centre results. They are not live online results - but use data obtained by updating the apt database (which you would need to do for installing software anyway). No third party is involved. To disable it, see How to remove the Ubuntu Software Center Suggestions from the Dash.


4

As it is only constrained to your user account, it must have something to do with your user. Maybe one of the .desktop files in your home folder is tripping the launcher up? Can you try moving the files in these folders all somewhere else: /home/<youruser>/.gnome/apps/ /home/<youruser>/.local/usr/share/applications/ e.g. $ mkdir ...


4

This is quite a hacky answer. I would suggest you assign this script to another key, such as a function key. I went for F3 because it doesn't do much in any applications I use. You need to install xdotool: sudo apt-get install xdotool First run the commands touch .dashopen gedit .dashopen and write into it closed And the commands touch ...


2

You can disable the online searches very simply by setting this in the 'Security and Privacy' settings:


1

Sounds like your Compiz and/or Unity settings are screwed up. Try the following. First of all, since you can't fire up a terminal when in X, switch to non-graphical mode: Hit Ctrl+Alt+F1. This will get you to the non-graphical mode. Login there with your username and password. Now from here, we'll try to reset your faulty configuration. Option 1: Reset ...


1

Since Unity 8 (and unity-scope-tool by extension) are designed so they can run under both Mir and X11, there is some ambiguity in the dependencies. The error you got indicates that it is trying to use the Mir backend. You should be able to fix the problem by installing the unity8-fake-env package, which provides some of the needed APIs to run the tool ...


1

Did you delete your Zeitgeist database and reboot? I.e.: rm -rf ~/.local/share/zeitgeist It seems the most logical thing to do. At the next login, allow up to a couple of minutes for the applications to show up again. Please note that this is not the same as reinstalling Zeitgeist, which in this case is useless, IMHO.


1

I am a Ubuntu noob and experienced the same issue (Not being able to search for terminal or other applications via the dash). However, this worked for me: Press CtrlAltT to bring up the terminal Enter command: unity --reset-icons into the terminal and press enter. Your screen will flash for a second, but it will come back and work. I hope that helps! ...


1

Here's the update file for "Trusty Tahr" [Desktop Entry] Name=Log Out Exec=dbus-send --session --type=method_call --print-reply --dest=org.gnome.SessionManager /org/gnome/SessionManager "org.gnome.SessionManager.Logout" uint32:1 Icon=system-shutdown Terminal=false Type=Application OnlyShowIn=Unity; Categories=System; Version=2.0 X-Ubuntu-Gettext-Domain=gdm ...


1

If you want ScangearMP to appear in the Dash, you can create a .desktop file for it. Copy the following into a text editor: [Desktop Entry] Version=1.0 Name=ScanGear MP Comment=Cannon's scanner software Exec=scangearmp Icon=scanner Terminal=false Type=Application Categories=Utility;Application;Graphics;Scanning; Save the file with filename ...



Only top voted, non community-wiki answers of a minimum length are eligible