Tag Info

New answers tagged

3

The command to enable the firewall is $ sudo ufw enable Firewall is active and enabled on system startup $ _ You can disable the firewall with $ sudo ufw disable You can check the current status of the firewall with $ sudo ufw status Status: active $ _


1

For what I can read from the NMAP manual there are 6 states (at least for NMAP): Open State An application is actively accepting TCP connections, UDP datagrams or SCTP associations on this port. Finding these is often the primary goal of port scanning. Security-minded people know that each open port is an avenue for attack. Attackers and pen-testers ...


0

As an alternative working solution on OpenVZ (since ufw works from command line but not on init due to modprobe, rsyslog, ipv6, and others) which doesn't require no-oping modprobe and other tweaks, one could enable ufw via /etc/rc.local. In that case, use ufw --force enable to skip the warning prompt for yes/no . You can also add your rules (e.g. ufw allow ...


0

I have found out that my issue was related to peculiarities of using Ubuntu in an OpenVZ environment. I was able to "fix" the problem (I beleive) by following those two resources: http://blog.kylemanna.com/linux/2013/04/26/ufw-vps/ http://blog.bodhizazen.net/linux/how-to-use-ufw-in-openvz-templates/


0

Honestly, I find ufw completely useless for the average user. I have little knowledge about how to properly configure a firewall in Linux, and for that matter little knowledge about Linux itself. This is the reason I need software packages with a friendly interface like they have in Windows. I use Firestarter to configure my firewall in Ubuntu, and I find ...


1

It seems like you are asking what ports are open on your computer. You can tell this with the nmap and ifconfig commands. Install nmap with: sudo apt-get install nmap Run ifconfig and find the network interface your using (ethernet usually uses eth0 and wifi uses wlan0). Look for the inet address. This is your local address. Now scan your computer ...


0

you will need to enable UPnP in your router ... then using the default incoming/deny outgoing/allow settings for Gufw (reboot if enabled for 1st time), open preferences and select Listening Report and Show notifications. select add rule / Simple Tab / Allow in TCP and port selected in Torrent client / do the same add rule and port for UDP when you have set ...


-1

Try running the container with a specific IP. docker run -d -p 127.0.0.1:4040:4040 ...


2

You can filter your outgoing traffic with ufw with destination on port 80 sudo ufw deny out to any port 80


5

Actually, incoming connections are only classified as connections that originate from without your network. Firefox starts a connection from within your network, so it doesn't count as an "incoming connection". If you want to disable internet just take the interface you are using down: sudo ifconfig <interface> down You can find ...


1

Someone came up with a workaround here, and I think it's pretty neat. Just add this alias: alias dmesg="dmesg | sed '/UFW/d'"



Top 50 recent answers are included