New answers tagged

1

Reinstall Ubuntu GRUB boot loader. Boot from the Ubuntu installation media. Select Try Ubuntu without installing. On desktop open a terminal and execute : sudo mount /dev/sda2 /mnt sudo mount /dev/sda1 /mnt/boot/efi for i in /dev /dev/pts /proc /sys /run; do sudo mount -B $i /mnt$i; done sudo chroot /mnt grub-install /dev/sda update-grub Note : sda ...


0

I realize that this is old but I landed as the result of a search. Perhaps this will help someone else: My solution to this problem (though I'm sure my repair logs may be different) was to burn my .iso to CD or USB with software that was not from Pendrive. I gave LiLi USB installer a shot and it worked. The moral of this story is that if you're stuck ...


0

In addition to Boot Repair, you could try my rEFInd boot manager. I recommend you start with the USB flash drive or CD-R version, although this will require disabling Secure Boot, at least temporarily. If you can boot to both Windows and Ubuntu with rEFInd, you can boot to Ubuntu and install the PPA or Debian package. If this works, you can try re-enabling ...


1

In your pastebin, it's mentioned that: Please disable SecureBoot in the BIOS. Then try again.Do you want to continue? So you should disable secure boot in your BIOS completely. Also make sure that Windows 10 and Ubuntu are both installed in EFI mode.


0

Too late to answer, just to write a solution to this problem: This link contains mostly the actions to be performed to install ubuntu in pipo x8. https://plus.google.com/+IanMORRISON/posts/UNWdwRMqy3j A brief description on what we did to install ubuntu 14.04 in X8: The UEFI is 32 bits so yo should install 32 bits OS versions Download ubuntu 32 bits, ...


0

First, if the computer shipped with Windows 10, do not enable the Compatibility Support Module (CSM; aka "legacy boot"); doing so just complicates the boot path and creates new problems. Disabling Secure Boot will not help, either; given the error message you got, your problem is clearly beyond the point where Secure Boot could be causing it. Second, it ...


1

GRUB does not normally give boot options for external media; for that, you normally use your firmware's built-in boot manager, which you access by hitting Esc, Enter, or a function key (usually F8 or above) just after powering on the computer. Alternatively, you could install my rEFInd, which does show external media. (You may have to hit Esc in rEFInd to ...


-1

Try this, a little tedious but worked for me: If the system boots without showing you GRUB, when it stalls press "ALT+F1" (or fn-ALT-F1) to enter console mode. Enter your credentials and when the prompt appear enter : sudo nano /etc/default/grub Then find the line "GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash" and enter after "splash": ...


0

How to create a Windows boot medium is a topic best addressed on a Windows forum, not here. That said, I'd use FAT, not NTFS, and I'd try using Unetbootin for the job, or copy files manually from the UDF side of the .iso image file. (Most Linux tools will mount the ISO-9660 side, which in the case of a Windows disc, contains a text file with a message to the ...


2

All Ubuntu kernels are signed to be used with secure boot starting with Ubuntu 12.04. So you can install Ubuntu 14.04 or 15.10 in secure boot mode with no problem.


0

Turning off Secure Boot was unnecessary in your case and is, generally speaking, inadvisable. If Secure Boot causes a problem, it will be a problem that causes Ubuntu to not boot at all -- you wouldn't even see a grub> prompt. The fact that you got into a desktop well before you disabled Secure Boot means that it's not the problem. If you're seeing a ...


0

Given your comment, I suspect you may have something left over on your EFI System Partition (ESP). Mount it and, if Ubuntu is no longer installed, delete the EFI/ubuntu directory tree. You may also need to delete EFI/BOOT -- but it may hold Windows files, so that could help or make things worse. You can mount the ESP in Windows by opening an Administrator ...


-1

Does it detect your usb when it is booted to Windows? 'Cause if it doesn't you might have a hardware problem so you should go to nearest asus tech center to repair it. Otherwise, it could be your bios setting preventing booting from usb. Check all boot order, scurity setting, bootable port. If neither is your case, try using live-cd as specified in above ...


0

Windows does take some of your info but it is for bug fixing and info that you might worry about being taken away is not being taken away. For example your name is Ivan, is that creditial? Probably not. Windows takes minimal information and it is only about your system not your credit card number so do not worry. And even so you say you want to install ...


0

I reformatted my main partition with ext4. Went into terminal with ctrl alt f1 Then logged in as root sudo su Then formatted the partition mkfs -t ext4 /dev/sda2


0

I reformatted my main partition with ext4: Went into terminal with Ctrl+Alt+F1. Then formatted the partition as super-user: sudo mkfs -t ext4 /dev/sda2


0

I guess you have installed ubuntu in the Wrong partition(which is C: drive). To confirm: Boot your ubuntu os and search for directory which have folders below.(perflog, Program files, Users, Windows) If no, you need to install windows Operating system again. if yes, start your ubuntu os and follow this ...


7

What you have tried to do will not work. Windows 10 is installed in UEFI (GPT) mode. You have to install Ubuntu in EFI mode as well. It is not possible to do this with Ubuntu in 32 bit. Install the recommended 64 bit edition of Ubuntu.


-1

I have had Manjaro linux 15.12 XFCE (kernel 4.1) running on my gt72s for 2 months now nearly perfectly. I get freezing if I try to boot with linux kernel 4.3 or 4.4 (killer wifi network driver support added from 4.3~) But I don't need wifi currently so I can wait it out. I suggest you try Manjaro, super fast and beautiful distro and this machine is a beast ...


0

Never mind. Seems as if it was the Universal-USB-Installer's fault. Tried Unetbootin and it works now.


0

Setup your USB boot media the standard way, and it will be able to boot in either UEFI or legacy mode. It's possible to convert your legacy Ubuntu install to UEFI, (add the /EFI/ubuntu bootloaders, change a few files like fstab, but it's far easier to just reinstall in UEFI mode when you have the proper media. How you can boot the media depends upon the ...


0

If efibootmgr is creating an entry like you describe (VenHw(99E275E7-75AO-4B37)), then that sounds like a bug in either efibootmgr or the firmware. That said, consider the efibootmgr command you specified: efibootmgr -c -d /dev/nvme0n1 -p 1 -l /EFI/refind/refind_x64.efi -L "rEFInd" There are two things that are unusual about this: Disk device -- Most ...


1

WUBI is deprecated even on BIOS-based computers and is 100% useless on a dual-boot with an EFI-mode Windows installation, so don't waste any more time on it. When doing a dual-boot installation in EFI mode, you should NOT enable the Compatibility Support Module (CSM; aka "legacy boot support" or a similar phrase). Doing so is much more likely to create ...


0

I strongly suspect, but do not know for certain, that you've installed Ubuntu in BIOS/CSM/legacy mode, and that you've got an EFI/UEFI-mode Windows installation. Such dual-mode installations always complicate matters, and should be avoided. Unfortunately, avoiding them takes some general EFI know-how that is, as yet, not as common as it needs to be. Another ...


-1

You need to edit the refind.conf file and change the path back to PciRoot. Write down the entire description of the device, so you can enter it in the conf file. Just make sure to pick the correct PciRoot ;)


0

I have something similar. I never see grub. However, if I get the BIOS boot menu, I can choose either Windows or Linux. You may also need to disable safeboot in the BIOS. When your machine first comes on it should tell you which key to press to get BIOS settings. F10, F12, del or something.


-1

the error oxc000007b is because you have to format your usb with fat32. then use universal usb installer to make a bootable ubuntu usb and as you implied that you are not happy with win 10 and you missing the simple bios days then you should delete win 10 and go open source as i did. I like the freeodm of doing anything on linux. but before this transfer ...


-1

There is a section of your HHD that is the boot area. The information in there will dictate the boot steps. If you installed Ubuntu along with Windows then you need to install GRUB from ubuntu to the boot manager. That will handle our chioce of win or ubuntu. You will need to boot the live disk and either fully reinstall or install grub from there. Open a ...


0

I've had problems with initially installing Ubuntu on my Toshiba, but it is possible. Try disabling the secure boot option in your BIOS, and if that doesn't work try switching to CSM boot mode, that should work.


0

After reading the comments it seems to me that there is a disconnect in understanding. Follow the steps below which should result in a clean install. Create your bootable USB using Rufus Reboot the pc, and boot the USB drive Ensure that you have a wired internet connection Uncheck third party apps and software (as this slows down the install greatly) Allow ...


0

Unfortunately there is not a way to do this, that I have found. I have installed many, many versions of Ubuntu on various computers. You will need a CD, or USB to do this. You cannot start an install of an OS while working in an OS due to the r/w process. You will have to boot from an external device like CD or USB. If you get your hands on a USB stick I ...


0

This solution worked for me https://help.ubuntu.com/community/Boot-Repair 1) Launch ubuntu on the live USB 2) follow the procedure to install Boot-Repair 3) Restart and your system will boot 4) From terminal update, upgrade and dist-upgrade and reboot 5) repeat 4) id you find some issue


2

I had the same trouble with an NVMe disk. That technology is quite recent and the old version of GParted in Ubuntu repo couldn't see my SSD. I resolved creating a GParted live USB with the latest version of the software.


0

Solved - The HP Zbook 15 G2 has a "BIOS" setting under Advanced - Device Configuration - Hybrid Graphics which was set to "Auto" by default. Changing this setting to "Disabled" allows the nvidia-352 driver to be installed and functions properly.


0

This does not appear to be mentioned in the answers, you need the correct GRUB package. For BIOS this is at least grub-pc-bin. On a GPT partition you also need a BIOS boot partition, I wrote about how to set this up in: Is it still possible to install Ubuntu to an external harddrive with UEFI?


0

the problem you are facing could be due to the fact of some mandatory (arm) based and not so mandatory (intel) processors bearing the windows 8 logo.. Which in majority is secure boot, which "With Secure Boot active, the firmware checks for the presence of a cryptographic signature on any EFI program that it executes". To get around this, you most likely ...


2

It looks like you've got a flaky EFI that's forgetting its settings. I recommend you look through the firmware's options to see if there's one to reset its options to the factory defaults. (Such an option usually exists.) If so, use it, then try either running Boot Repair again or re-install rEFInd (boot to Ubuntu in any way you can and run sudo ...


0

In general it's always a good idea to have a fresh USB drive made bootable. If you simply copy and past, if for any reason a program had written files to the drive it could corrupt your install. Unless you are copying from a stock folder from your desktop. I use Rufus to create my bootable USB drives. You can chose your format and the program will also ...


0

You need to repair your MBR, when messing with Grub, or not properly installing it, or trying to use a beta version you will encounter the black screen as there is no boot loader to choose from. Do the following with a Windows repair disc or bootable USB: When you insert the Windows installation media choose "Repair my ...


0

I had the same problem and, like Rod says above, the file casper/vmlinuz.efi is the Linux kernel on the installation medium. So if you're getting this error, it's a problem with your USB flash drive. To fix it, I formatted my USB flash drive and copied my Live CD back onto it. That fixed it for me and, if that helps you, please mark this answer as correct. ...


1

First, EFI boot loaders are ordinary files that reside on the EFI System Partition (ESP), which is mounted at /boot/efi in Ubuntu. When an OS installs an EFI boot loader, it also creates an entry in NVRAM that points to its boot loader. You can usually get a boot menu showing these entries when you start the computer. This contrasts with BIOS, where boot ...


0

The problem was actually the BIOS. I upgraded it from version 210 to 214, and voila! Disk was recognized in Ubuntu installer and installation ran smoothly. A brief summary of the upgrading process. See pdf from ASUS for exact instructions ASUS instruction PDF Download the newest BIOS version Unzip the downloaded file and put it on a USB Restart the ...


0

So it turns out that I wasn't using Unetbootin which meant I wasn't making proper USB bootable drives for use by a UEFI BIOS. If you run into this issue, use Unetbootin to get the most stable live version (14.04 right meow) and plop it on a thumb drive. When you boot up the machine make sure it is in UEFI, No secure boot mode. Then in setup (F2) go to ...


2

You MUST pay attention to your boot mode: BIOS/CSM/legacy or EFI/UEFI. The last I checked, Chimera was strictly a BIOS-mode boot loader. Because GRUB can't change from EFI-mode to BIOS-mode (or vice-versa), this implies that your GRUB is (or at least was) also installed in BIOS mode. If you've switched GRUB from BIOS-mode to EFI-mode, that's a critical ...


1

Your question is built upon the false premise that there are such things as "safe" and "unsafe" practices. There aren't. There are only relative measures of safety -- practice A may be more safe than practice B, but calling practice A "safe" is misleading at best. With that in mind, Secure Boot, as the name implies, was designed to increase safety. We could ...


0

The message about the "reserved BIOS boot area" (what the rest of the world calls a BIOS Boot Partition) indicates that your installer has booted in BIOS/CSM/legacy mode. You might do better with an EFI-mode installation, although there's another way around this issue (see below). First, though, I strongly advise you to exercise caution. Installing a ...


0

Your question is a bit of a non-sequitur. You've reported at least two unrelated issues, with an implied connection that does not exist in the real world. Specifically, from the title of your question.... Can I disable SecureBoot, even though my motherboard doesn't give me the option to do that? Chances are the option does exist, although you may not ...


1

Here are the things that currently WORK with Ubuntu 15.10 on the most common Bay Trail hardware. - Touch - Sound (only on some) - USB and USB OTG - Orientation, Gyroscope (very few) - ACPI, Battery Detection, Brightness (most tablets do not sleep correctly) WiFi and Bluetooth do not work for 99% of Bay Trail SDIO chips. Prerequisites 1. OTG cable, I ...


1

Many of your problems seem to boil down to problems with your EFI System Partition (ESP), which in your case is (or should be) /dev/sda4. The trouble is that the Boot Repair script has (mis?-)identified /dev/sda4 as holding GRUB's core.img file. OTOH, it's marked in the partition table as being an ESP. My suspicion is that one of two things has happened: ...


1

AFAIK, Macs will not boot in BIOS/CSM/legacy mode from legal GPT disks; they require an MBR or hybrid MBR to boot in BIOS mode. rEFInd, though, doesn't check for this detail; it tries to start a BIOS-mode boot when asked to do so, even if the disk uses GPT. From your description, I suspect that this is what's happening. Thus, if you've got a BIOS-mode ...



Top 50 recent answers are included