Tag Info

New answers tagged

0

login and Enter Following Command in any tty sudo startx It Will open new xsession in tty8 Open terminal by pressing ctrl-alt-t and run unity.


0

Method 1 To fix this, follow the steps below: Turn on your computer and wait for it too boot up. Once it boots up, press Ctrl+Alt+F1 to enter terminal Type your username, press enter, and type your password and press enter again. Now type startx Then restart computer, after a restart it will behave normally Method 2 If this does not work try ...


0

It's just Alt-Fn, not Ctrl-Alt-Fn, to switch between TTY consoles. Ctrl-Alt-Fn is to switch from the graphical X window to a TTY. Once you're outside of the X server at a text-mode console, you don't use Ctrl.


0

As others have explained, tty (teletype) is the base communication module for the kernel. It is the first layer of communication a user has with the kernel itself, prior to loading a GUI and etc. It looks like when you closed your laptop, the computer attempted to hibernate, which caused the swap to turn off. I have had this issue a few times on my ...


2

There can be many things wrong here. You have to find the source of the problem. I suspect something happened to the boot partition and/or root partition. Try enter recovery mode and check the partitions mounted: root@localhost:# df you should see something like: Sist.fichs 1K-blocos Ocup Livres Uso% Montado em /dev/sda1 ...


0

This question I posted is quite similar I believe. Ubuntu 13.10 Amd Radeon HD 4870 No Drivers or Fglrx tools If you are using a AMD Radeon 2,3,4 thousand series GPU then the only drivers that will work are the open source drivers, not the proprietary ones from AMD. The proprietary drivers only go up to 12.04 for those Graphics Cards.


1

From the virtual terminals, try just the Alt+F7, no control. That might work for you provided the X server is still running.


0

tty is the communication module with the kernel. On a tty port, you can telnet data to kernel. It is one of the ttys which hosts your display. It's Ctrl+Alt+F7 for the tty containing display. If you press Ctrl+Alt+F1 or F2 up to F6, you can open new connections to your kernel. If you don't have unsaved information you can try killall -u <user_name> ...


5

It's because you don't have a X session running, try to start a fresh one with startx Alternatively try to start the display manager (as suggested by user31389) service lightdm start


6

First here is a list of some of the common log files and what they contain: /var/log/messages : General message and system related stuff /var/log/auth.log : Authenication logs. /var/log/kern.log : Kernel logs. /var/log/cron.log : Cron daemon logs. /var/log/Xorg.0.log : Log for the X server. ~/.xsession-errors : Logs related to the last X session ...


4

Simplest solution first, have you tried Ctrl+Alt+F7 (Not F8)? If this doesn't work, try this: Login from the command line using your username and password. Try starting the lightdm service. sudo service lightdm restart Otherwise, if your computer displays a message there's something wrong with the swap, you could try doing sudo swapoff -a and repeat ...


1

open the tty conf in the /etc/init/ directory comment out those lines in the ttyX.conf files: #respawn #exec /sbin/getty -8 38400 ttyX Exmaple to disable tty1: sudo gedit /etc/init/tty1.conf Then edit by inserting # in front of the commands #respawn #exec /sbin/getty -8 38400 tty1 Save and Reboot


0

or try to use this command: startx


0

I have had the same problem, and you can install the ubuntu again by typing. Sudo apt-get update Sudo apt-get install --reinstall ubuntu-desktop Sudo shutdown -r now And it should work. EDIT: line 2 should install ubuntu-desktop (with a dash), not ubuntu desktop.



Top 50 recent answers are included