Tag Info

New answers tagged

0

Yeah, it seems like this is a problem with Ubuntu in general and is beyond the scope of AskUbuntu that terminal transparency doesn't work. If you've gotta have it, it is worth installing Terminator which is a more advanced terminal emulator that supports transparency as well as a wealth of other features that you may or may not want to use.


1

Try to override this terminal setting with CCSM (Compiz config settings manager) in opacity, brightness and saturation -> windows specific settings click new and plus button, chose window class and then grab button click on open terminal window and set value e.g 75 for opacity.


0

It turns out (he answered himself) that this functionality can be adjusted with CompizConfig Settings Manager. (To install CompizConfig, enter sudo aptitude install compizconfig-settings-manager from a terminal. It's also, as of this writing, available through the Ubuntu Software Centre.) To adjust the transparency of non-active windows (note these ...



Top 50 recent answers are included