Tag Info

Hot answers tagged

21

Menu: Edit -> Profile Preferences


17

Navigate through Edit Menu → Profile Preferences → Background Tab → Click the Radio button for Transparent Background and adjust the slider.


13

If you are using metacity make sure you have compositing enabled. To turn on run the following command in terminal: gconftool-2 -s '/apps/metacity/general/compositing_manager' --type bool true


10

Install these pacakges with this commands sudo apt-get install compizconfig-settings-manager compiz-plugins-extra This will install the CompizConfig-Settings-Manager, you can find this by searching as CCSM in the dash. Open the CompizConfig-Settings-Manager by typing ccsm in the dash. In the CCSM's window, under the Accessibility section, enable the ...


9

Not for the faint of heart. You will have to compile unity from source. There is a script that does this automatically. You have to download this file. Then open the terminal and cd to the directory you downloaded it to. Now type ./build-unity.sh prerequisites When finished type ./build-unity.sh clone Now after it is done cloning, the fun can start. ...


9

What a lot of people don't understand about about Wayland is that it's not intended as a complete replacement for everything Xorg does, if it were then it would have no advantage over Xorg. We've become so accustom to the display server protocal, X11, supporting network transparency, font rendering (hardly ever used anymore), drawing of polygons and archs ...


8

Did you try in Terminal - Edit -> Profiles -> Edit -> Background ?


8

Go to Preferences, Appearance tab, Under Background select 'Transparent Background' and move the slider beneath it to the left. The option may be hidden if no Compositor is active, either built-in or Compiz.


8

Since the release of Ubuntu 12.10, gconf-editor has been officially replaced by dconf-editor. So the answer by Ringtail will not work. To enable Window Titlebar transparency in Ubuntu 12 onwards: Open a Terminal (Ctrl+Alt+T) Copy and Paste the following line: sudo apt-get install dconf-tools Press Enter and install the package. Once installed, run ...


7

From the terminal, you can use: gsettings get org.compiz.unityshell:/org/compiz/profiles/unity/plugins/unityshell/ launcher-opacity to get the current value for launcher opacity and gsettings set org.compiz.unityshell:/org/compiz/profiles/unity/plugins/unityshell/ launcher-opacity X to set the launcher opacity to X. X must be between 0 and 1. P:S This ...


5

Assuming that your system is able handle the Opacify compiz plugin then you just have to install Advanced Desktop Effects Settings and play with the Opacify settings till you get your desired effect. To start the CompizConfig Settings Manager you go to System -> Preferences -> CompizConfig Settings Manager.


5

There is no way to manage the Dash transparency as yet, though you can change the blur. The Dash colour is affected by your wallpaper though, so you may need to change the wallpaper.


5

KDE plasma desktop: http://userbase.kde.org/Plasma 1) Do you have the plasma widget / plasmoid "Show Desktop" on your panel ? With it you could add the shortcut 2) K > Applications > Help >Application Manuals > Settings > Menu Editor ie. with the Dolphin; Menu Editor - Advanced tab: Current shortcut key is there a way to disable the transparency ...


4

I solved the problem, here's the code that works. The important part is setting the correct operator for operation that is being performed on the surface. #!/usr/bin/env python import cairo from gi.repository import Gtk, Gdk class MyWin (Gtk.Window): def __init__(self): super(MyWin, self).__init__() ...


4

If you choose the "Static blur" option the the Dash blur is set the 1st time you use the Dash per session. So if you open the Dash over an appropriate background then that's what you'll get for the rest of the session, what you then open the Dash over won't matter For a short time in 11.10 the "No Blur"; option used to provide a dark,solid dash, that's ...


4

It seems that you're not using compiz. You can install it by running: sudo apt-get update && sudo apt-get install compiz And if you already have it installed, try running: compiz --replace


4

To enable compositor, please check: Applications > Settings > Settings Manager > Window Manager Tweaks > Compositor > Enable display compositing


4

For 11.10 and 12.04 There's an option to do this in ccsm: (Source)


4

You can use Compiz settings manager (you need to install "compizconfig-settings-manager" package, and then run the "CompizConfig manager" from the "System->Preferences" menu). Under the "Accessibility" item, you have "opacity, luminosity" option. There you can define the opacity (and then, transparency) of your windows, and you can set it based on the ...


3

New version of CheckGMail (from PPA or in "check updates" command from tray icon menu), as far as I know, have that bug fixed. BTW, gmail-notify have nicer integration with app-indicators. Try it.


3

11.04 You can use unity-df (a patched launcher) Unity-df gives you options to change launcher's color and transparency AND it lets you place launcher at any place you want it. Download Links 32-Bit 64-Bit Source


3

Yes, it is possible, and was actually planned as a feature in ubuntu (possibly may come in Natty+1 or +2 if the bugs are fixed). It is not supported however, and you may find some applications crash, misbehave, and throw tantrums and chairs. Here is a link to the instructions: http://gnome-look.org/content/show.php/RGBA+Gtk%2B+module?content=100556


3

On the other hand you can try CompizConfig. When you start it go to "Accessibility" and activate "Brightness, Opacity and Saturation" plugin. When you open it on Opacity tab you can set combination for mouse buttons or keyboard keys to change opacity of any active (focused) window. Default in my case was "Alt"+Scroll wheel. This is working perfectly for me. ...


3

finally I have solved the transparent window tittle problem using dconf editor. Anyone finding the same issue can find solution using my procedures. instead of gconf-editor we have to use dconf-editor. go to .. dconf-editor --> org --> compiz --> gwd and set the value manually. Works fine for me.


3

Transparency requires compositing True transparency requires compositing - Wikipedia says... Compositing is the combining of visual elements from separate sources into single images, often to create the illusion that all those elements are parts of the same scene. Since Gnome (No Effects) is literally just that - no effects. However, you can ...


3

Guake Terminal may work for you sudo apt-get install guake http://www.guake.org


2

I've noticed a similar problem on my 12.04 today, after an upgrade. Here's how I fixed it: I don't know if you're aware, the DASH's background colour can be customized to an extent. If you have CompizConfig Settings Manager, Open it, then go to Ubuntu Unity Plugin > Experimental.There you will find a setting called 'Dash Blur'. It can be set to one of three ...


2

You can do it with using compiz. Install the compizconfig settings manager by following command in terminal. sudo apt-get install compizconfig-settings-manager Go to accessibility enable "opacity,brightness and saturation". Click on this icon. Click on the new button at "Windows specific settings". Click on the + button and enter "Firefox" in the ...


2

Ok, this solve the missing plugin problem in ccsm : sudo apt-get install compiz-plugins sudo apt-get install compiz-plugins-extra But I am still out of luck with gwd Also the transparency of a window cannot be saved using 'opacity,brighness,saturation'


2

Just realize that this is not enabled by default in Unity. So, install compizconfig-settings-manager: apt-get install compizconfig-settings-manager Run it by search for program ccsm. Then enable the "Opacity, Brightness, and Saturation" settings. Now you can control the opacity of any windows by Alt+Mouse_Scroll.



Only top voted, non community-wiki answers of a minimum length are eligible