Hot answers tagged

4

Open Compiz Config Manager Accessibility Enable Enhanced Zoom Desktop In Zoom in/out Tab chose you favorite setting. Recommended setting to Zoom In button 4 + Bottom Edge For Zoom Out button 5 + Bottom Edge Hence Button 4 & 5 Scroll top down and down top


3

This should work to make it stick after log in: Add the following command to startup Applications: /bin/bash -c "sleep 15 && xinput set-button-map 11 3 2 1" Open Dash > Startup Applications > Add, then add the command above. Explanation Adding a command to Startup Applications makes the command run on log in, so this will work from the moment ...


2

I have the same issue: https://productforums.google.com/forum/#!topic/chrome/H8fg09ALb5o;context-place=topicsearchin/chrome/scroll%7Csort:date There is a larger thread here: https://productforums.google.com/forum/#!topic/chrome/Xh9GV7jNymo;context-place=forum/chrome I submitted a bug report to google chrome, and suggest you do the same. Hopefully the issue ...


2

You can disable the Alt + Tab switcher in Compiz Settings manager. To do so: Install the Compiz Settings manager with sudo apt-get install compizconfig-settings-manager Find "CompizConfig Settings manager" in the dash, open it, find the Ubuntu Unity plugin, go to the "Switcher" tab, and disable all shortcuts and checkboxes. This will disable the Alt + ...


1

You should be able to disable the touchpad, if an external mouse is connected, by the command: gsettings set org.gnome.desktop.peripherals.touchpad send-events disabled-on-external-mouse To get the current situation: gsettings get org.gnome.desktop.peripherals.touchpad send-events Options are: enabled disabled disabled-on-external-mouse


1

This looks like a xorg-synaptics glitch. A way to solve it is to install libinput. It will replace synaptics Run sudo apt-get install xserver-xorg-input-libinput and reboot. You can see this Q&A for some more details. Note: You will not be able to use GUI touchpad settings, because Ubuntu with unity DE does not fully support libinput yet. But you ...


1

Solution was to add in /etc/modprobe.d/blacklist.conf blacklist i2c_designware-platform And reboot the system. After that syndaemon works fine.


1

There is some thing you may try: Same as JonasCz, disable shortcuts of switcher by ccsm → Desktop section → Ubuntu Unity Plugin → Switcher tab or using commands: dconf write /org/compiz/profiles/unity/plugins/unityshell/alt-tab-forward "'Disabled'" dconf write /org/compiz/profiles/unity/plugins/unityshell/alt-tab-prev "'Disabled'" dconf ...


1

You have installed libinput. It is used instead of xorg-synaptics to manage the touchpad. Unfortunately current Ubuntu with Unity DE does not have libinput settings GUI by default. unity-control-center can control only of xorg-synapics. You can use gnome-control-center for touchpad control. Run gnome-control-center mouse and you will have your settings. ...


1

Looks like Gnome 3.20 replaces synaptics with libinput (see this archlinux link for more info).


1

To be able to set these settings through Terminal or through the gnome-control-center you need to make sure that you have xserver-xorg-input-libinput installed. It appears to be a bug that it is not already installed by default, in order to install simply run: sudo apt-get install xserver-xorg-input-libinput After doing so and then logging out and in ...


1

I have this similar problem. But it happened after I did a recent update for my 14.04. Did some search on internet and found this fix, may be you can try. Go to TERMINAL and type this command: sudo apt-get install xserver-xorg-input-synaptics sudo reboot this fix is taken from the forum: Here


1

I know this is an old thread, but this issue occurred on my Toshiba Satellite C660 this afternoon and I just fixed it. Enter BIOS: F2 on boot F9 to restore default settings Change any settings back to how you adapted them (if at all) Exit Saving Changes Worked for me first time, hope this helps any people suffering with this problem still. My symptoms ...



Only top voted, non community-wiki answers of a minimum length are eligible