Tag Info

New answers tagged


As a matter of fact it was just that the name of the file i was trying to play was wrong. had to be mp4. sorry for all the fuss and everything.


by ubuntu-restricted-areas you mean ubuntu-restricted-extras. Its a meta package which will install nearly every media codec


VLC will play all the above - install it, it works great ;D sudo apt-get install vlc


There are two separate locations where an individual application's volume can be controlled, and if either is muted, no sound will be played. You say that the volume in Totem is set to maximum, but there is another place where it can be controlled. If you check Sound Settings, you'll notice that the rightmost tab is labelled 'Applications'. In the case ...


first of all uninstall totem and excute sudo apt-get install -f then reinstall totem or try This it will works for you Cheers

Top 50 recent answers are included