Tag Info

New answers tagged

0

I have figured it out myself now. Actually (of course) there had been something I changed between those two boot events. Trying to make my laptop boot to low screen brightness by default, I used the following answer here. In a nutshell: I updated my /etc/rc.local file, in a way that it would run echo X > ...


0

The Irkutsk time being wrong is a bug, which is supposed to be "fixed" and "released". See Launchpad bug for the whole history of this Time Zone update. However, for some or other reason, the TZDATA does not get released to my version of Ubuntu (14.04) so I installed the Debian fix (released!) myself: Steps to follow: Go to Debian tzdata FTP repository ...


0

You can see what packages you've installed in chronological order by doing: grep install /var/log/dpkg.log (the last entries will be the most recent) On the left, you can find the installation date and time. Pick what you wish to uninstall and do sudo apt-get remove package-name Also, as you have a small hard disk, I would recommend removing from ...


1

Something's wrong with your Timezone definition. It should +05:30 (assuming IST), not +05:33333: $ date -d "2014-11-03T18:54:40.533+05:30" +%s0000 14150210800000


0

For part A, a more efficient approach: find $1 -maxdepth 1 ! -type d -exec stat -c "%y" {} + | cut -d' ' -f1 find is excellent at filtering out based on type, and exec with + should run far fewer stat process. Piping the whole output to cut means we have to run cut only once. And there is really no need to do echo `some command` The only benefit is ...


0

Regarding part A of your question, here is a reference to the standard file tests. In particular, what you can do is: for file in $1/*; do [ ! -d "$file" ] && echo `stat -c %y $file | cut -d ' ' -f1` done As for part B, see this stackoverflow question.


1

ntpdate deprecated ntpdate is deprecated, read more here: http://support.ntp.org/bin/view/Dev/DeprecatingNtpdate For a one-shot approach install the ntp package with sudo apt-get install ntp set a server in your /etc/ntp.conf and use sudo ntpd -q -g -x -n for a one-time sync. This also works for deviations up to 68 years. Alternatively, go to "System ...


0

Log in via ssh and type ntpdate 0.europe.pool.ntp.org where 0.europe.pool.ntp.org is the time server for Europe - you could point it to a local one on your network if that's what you need. If you need to install ntp, use sudo apt-get install ntp You could put a script to call the command in a cron job to automate it.


1

EDIT ntpdate is now deprecated, see @Jan answer for a more secure solution. Firt of all, you have to install the NTP server (if you don't have it yet) so sudo apt-get install ntp Then, check if ntp is running with sudo service ntp status If it's not running, you can simply type sudo service ntp start Then to update the time sudo ntpdate -u ...


0

BY default Ubuntu updates the time from internet,so Ubuntu’s time is correct.So check your windows time and compare with internet time and change it manually. If the problem is not solved then, change the time in windows boot menu.Otherwise check your semiconductor battery(which is used for time in any computers.). If the battery power is down the ...


0

If you go to the top of the page click on the Time and it will show you the calender and where you are supposedly located, underneath that if you click on the Time and Date settings you can manually set the time from there.


0

I have had this happen as well; usually after a fresh install of 14.04. Normally it resolves itself after a reboot (or 2, at the most). Never did find a literal fix except ... rebooting.



Top 50 recent answers are included