Tag Info

Hot answers tagged

58

For Firefox and Nautilus: You can use Alt+← to go back instead of Backspace. For nautilus 3.6 to bring backspace functionality you need to add this: (gtk_accel_path "<Actions>/ShellActions/Up" "BackSpace") under ~/.config/nautilus/accels And then restart nautilus by nautilus -q or killall nautilus In Thunar you have to add ...


16

Nautilus (This doesn't work with Thunar unfortunately, see this bug report) will hide any file or folder that is listed in the file .hidden located in the same directory. There are two ways to hide a folder in Nautilus: Nautilus script Save the following code in a new file in your home folder. Name it Hide. #!/usr/bin/env python import ...


14

In xubuntu 12.04 you can install ubuntuone-client and ubuntuone-control-panel-qt. Starting ubuntuone-control-panel-qt will then kick off the login and set up your synced folders and everything. Still no thunar integration, but the control panel has enough features that it makes using u1sdtool unnecessary. For older versions, the previous answer below is ...


13

Another method to set nautilus as default using GUI :- Click on the top-left Xubuntu logo, it will display a menu Select Settings ➞ Settings manager The Settings window will open, Click on the Preferred Applications icon. Then click on the Utilities tab and select nautilus from File Manager section That's it. Now nautilus becomes your default File ...


9

Adding new usernames in capital: By default capitals are not allowed in usernames. You can use --force-badname to create a username in capital.(or you have to reconfigure NAME_REGEX in /etc/adduser.conf) sudo adduser <username> --force-badname i.e sudo adduser JOHN --force-badname Renaming your username in capital: To rename your username in ...


9

The Nautilus extension is provided by the package ubuntuone-client-gnome. So if you don't install that package, you shouldn't have to install Nautilus. I removed ubuntuone-client-gnome on my Ubuntu (gnome) system and Ubuntu One still works, there just isn't any integration with Nautilus, Rhythmbox etc.


9

The name of the program causing Nautilus to show partition in the left side bar is gvfs-gdu-volume. To kill this process, run this command to see the PID of the program sudo ps -e | grep gvfs-gdu-volume In my system, the output is 6642 ? 00:00:00 gvfs-gdu-volume So, I know the PID is 6642, it may vary by time to time. Kill that process with ...


9

Open a terminal (Ctrl+Alt+T). Run the following command: exo-preferred-applications Then go to Utilities > Default File Manager, and choose the file manager you want to.


9

Yes this is possible. This is an example for the standard custom action "Open Terminal Here": Open the file /home/username/.config/Thunar/accels.scm than you have to search for: ; (gtk_accel_path "<Actions>/ThunarActions/uca-action-1398672656481710-1" "") uca stands for an custom action and the 1 at the end stands for the first action. Change ...


8

open Thunar and choose preferences from Edit menu . then at Display , choose the date format as you want. I am uploading the image too . hope that helps .


8

There is a bug report here: https://bugs.launchpad.net/ubuntu/+source/thunar/+bug/754618 You can try unmounting the directory or a reboot. sudo umount ~matt/.gvfs


6

First you need to install xclip, sudo apt-get install xclip Now in Thunar click Edit>Configure custom actions, then click the green plus sign. Under Name enter 'Copy Public Link', or something suited to yourself Under Command enter dropbox puburl %f | xclip -se c In the same window, under the Appearance Conditions tab, tick everything. Now if you right ...


6

This answer is the result of info provided by Mik in a comment, indicating an answer of his. Shotwell does very well what is asked. Just connect the camera and start it (without mounting it), and run Shotwell . It will try to access the pictures. In this way the camera contents are visible. Selecting some or all of them you can then right-click ...


5

for thunar Just as I thought, I should have written backspace in a different way. This is how I tried: (gtk_accel_path "<Actions>/ThunarWindow/open-parent" "BackSpace") And it worked.


5

You can't! That's because burn:/// is not a real directory or a real path, but is a special URI (let say a virtual directory) created by a virtual file system called Gnome Virtual File System (gvfs) and can be accesed only by a GUI file manager (like Nautilus or Thunar). This URI - burn:/// - is configured by /usr/lib/gvfs/gvfsd-burn file (is a binary file, ...


5

Try setting some icon theme with, for example, xfce4-settings-manager and running xfce4-settings-helper before starting Thunar. It helps with awesome wm.


5

Try installing gnome-icon-theme-full.


5

Overview Unfortunately Thunar does not support the same equivalent Nautilus-Shares functionality. However you can workaround this. Prerequisites First install samba sudo apt-get install samba Thunar Shares Open Thunar and Select *Edit > Configure Custom Actions > + * Basic Tab: Name: Samba Public Read Only Command: net usershare add %n %f "" ...


5

Right click on you desktop and select Desktop Settings. Under Icons tab, Enable Show thumbnails. That's it!


5

Additionally, if you use the new ubuntuone-control-panel-qt on Precise, you can use the --with-icon option to replace the launcher you don't have on XFCE/LXDE


5

I've been able to find a workaround for the publishing function of the Ubuntu One client not available from the Thunar. I created a custom action for that. So, whenever I want to publish a file on the Internet, I move it to the Ubuntu one directory, right-click the file, and select the action. The command for the action is following: u1sdtool ...


5

I have a simple solution. Run this command: exo-preferred-applications I am using Opensuse 11.4 + Gnome 2.32.1 Thunar became default file browser after playing with XFCE, now I back on Gnome. ;-) Edit: This method has been tested on Ubuntu by Park Jun-Hong and found to work.


4

Found a solution. Was just a missing file. Do a sudo cp /usr/share/applications/Thunar.desktop ~/.local/share/applications and the Problem should be resolved. But one problem remains: Thunar remains twice in the docky-panel. sudo cp /usr/share/applications/xfce4-terminal.desktop ~/.local/share/applications For the terminal.


4

Thunar saves its metadata in a special file. You can find it at $HOME/.cache/Thunar/metafile.tbd. This is a database and can be accessed using tbdtool (that is part of tdb-tools) Use it like this: tdbtool $HOME/.cache/Thunar/metafile.tdb To show the contents of the database use the dump command. dump Dump the current database as ...


4

I do following steps and it works for me: Open /usr/share/gvfs/mounts/network.mount this file using an editor: sudo nano /usr/share/gvfs/mounts/network.mount change AutoMount=true to AutoMount=false. Save file and login again. This will stop Thunar stating the Network every time you run it. Have a nice time.


4

Yes, you just need to add a custom download script that invokes your file manager. The script (suppose it's saved to /home/USERNAME/axelopen): #!/bin/bash axel -o $2 -H Cookie:$4 -H Referer:$3 $1 xdg-open $2 don't forget to chmod +x it. Add the custom DL manager to FlashGot: Open Flashgot options, and Add the custom manager, setting the executable ...



Only top voted, non community-wiki answers of a minimum length are eligible