New answers tagged

0

Solved. I made the fg color black and kept text white. This still is not a perfect solution in firefox (there are still pages with color issues), but it solves this specific issue.


2

No, there is no fast way to do this. After changing to dark or light theme applications must be restarted which is probably not what you want. Otherwise corntab might help. You could create two scripts - first that will enable dark mode and second that will disable it. EDIT: Steps to create crontab jobs to enable/disable dark mode. 1. Step: Create ...


0

I ran into a similar thing. After using synaptic to find the default plymouth theme, I hit properties to see what files were installed. That listed most files going into this directory /usr/share/plymouth/themes put all you files there then run update-alternatives --install /usr/share/plymouth/themes/default.plymouth default.plymouth ...


2

I also encountered this problem, here's how I fixed it. The basis of the problem Put simply, the file layout in Ubuntu 16 changes the location of plymouth themes from /lib/plymouth/themes to /usr/share/plymouth/themes and so all of the theme install scripts that assumed the previous layout now install to the wrong location. Thus, when update-initramfs ...


0

Put this in ~/.bashrc. It works with Qt 5 and Gtk+ 3: export QT_STYLE_OVERRIDE=gtk


0

My problem seemed to be related: Kubuntu Breeze-Dark not working as expected I"ve also been upgrading from Ubuntu to Kubuntu. However, using the newest version of 5.6 of plasma from backports-landing resolved this issue.


0

Issue resolved by installing manually as described here


0

http://ubuntuforums.org/showthread.php?t=1479239 Looks like there's a full post on customizing various classes. Unfortunately, aside from looking at the source code and going through it, it doesn't look like very many people have created a list for the specific classes that can be used in the CSS file. With a bit of looking around, at least for the issue ...


1

I have installed the pantheon desktop on ubuntun 16.04. Yes it works. I have some troubles with the desktop background and my conkys. But I think it is possible to solve the problems. Greats from Uwe this was my way: sudo add-apt-repository ppa:elementary-os/daily sudo add-apt-repository ppa:elementary-os/os-patches sudo add-apt-repository ...


0

This is a known issue. You can find bug reports here: Bug 70315 - text in menus and boxes unreadable if using dark GTK theme Bug 519763 - dark linux gtk theme makes pages look bad; "use system colors" should apply to input elements as well as fonts, or separate option needed The suggested work around is to create a userContent.css file in your firefox ...


2

On my machine it seems gedit keeps its newly added themes at: ~/.gnome2/gedit/styles/ though I believe on some installations it is at: $HOME/.local/share/gedit/styles/ The original themes are (on my machine) at: /usr/share/gtksourceview-2.0/styles/ So the information below isn't particularly relevant, though I'll let it stay because it might ...


0

I had the same issue. It has something to do with a bug when windows are set translucent. Go to system settings, desktop behavior, and then find anything that has a translucence setting and turn it off. Unfortunately thats an ongoing issue for now. Hope that helps my friend.


1

This issue was reported at github.com/horst3180/arc-theme, issue #476 and has since been fixed. Install using the fixed .deb package for 16.04: link.


0

O.k., after downloading using the command: git clone https://github.com/sagarpanchal/arc-theme-ubuntu.git In my home directory I started Nautilus as sudo and copied the 3 folders inside arc-theme-ubuntu named arc, arc-dark and arc-darker and changed to the /usr/share/themes directory and pasted them there. Then started the tweak tool and changed to arc ...


0

It's TerminalWindow .notebook .button . This works for me: @define-color bg-grey #222; @define-color active-grey #333; @define-color border-grey #555; TerminalWindow .notebook { border: 0; padding: 0; color: #eee; background-color: shade(@active-grey, 1); } TerminalWindow .notebook tab:active { border: 1px solid @border-grey; background-color: ...


0

Ambiance is designed for Unity and does not work good with CSD windows. Best option probably might be to use theme that has good support for CSD windows. But if you still want to use Ambiance theme you can create ~/.config/gtk-3.0/gtk.css file with following content: .window-frame { margin: 10px; } 10px will be available for resizing - 10px are used ...


1

Simple solution Install Unity Tweak Tool and under launcher settings select Colour: Based on Wallpaper option Command-line solution There is a dconf schema that corresponds to the color of the launcher. /org/compiz/profiles/unity/plugins/unityshell/background-color The colors are 32-bit hex values. The last byte ( two numbers ) stand for the color ...


0

Create or modify ~/.config/gtk-3.0/gtk.css .header-bar.default-decoration { padding-top: 3px; padding-bottom: 3px; border: none; } .header-bar.default-decoration .button.titlebutton { padding-top: 2px; padding-bottom: 2px; } Then restart GNOME shell by Alt+F2 and r as command. The extra bits omitted from this answer messed ...


0

This appears to be a bug with the GTK3 theme, probably Firefox is using the wrong theme information for the pop-ups and the scroll bar. I partially fixed this for myself by switching the theme for just Firefox: GTK_THEME=radiance firefox You can add this "permanently" by editing the launcher file: sudo gedit /usr/bin/firefox and adding the line (after ...


0

Here is an article describing how to do that using "oomox" app: http://www.webupd8.org/2016/05/easily-create-your-own-numix-based-gtk.html


0

For Ubuntu 16.04, create a file named ~/.config/gtk-3.0/gtk.css, and place the following into it: TerminalWindow .notebook tab:active { background-color: #b0c0f0; } Credit: http://eli.thegreenplace.net/2014/highlighting-the-active-tab-in-gnome-terminal/


0

Considering that you are using Ubuntu 16.04, METHOD-1: Replace image /usr/share/unity/icons/panel-shadow.png with transparent png image. Edit: I have gave the wrong path before. Please use the same path and file as given above. The below path is also corrected. Replace /usr/share/unity/icons/panel-shadow.png with an invisible image. In other words, edit ...


0

Run following Commands, sudo apt-get install gtk2-engines-pixbuf gtk2-engines-adwaita gnome-themes-standard mkdir ~/.themes && cd ~/.themes git clone https://github.com/sagarpanchal/arc-theme-ubuntu.git . rm -rf AUTHORS COPYING README.md screenshots .git After running above commands, open unity tweaks and change your theme!


0

Go to the xfce settings manager. In your menu simply search for "Settings Manger". NB: not Settings Editor. Then go to Appearance, and select Greybird. Go to the icons tab and select 'elementary Xfce dark.' For fonts, your default should be Noto Sans, size 9. If you want to reset everything in Xfce to default, instead of doing an apt-get remove, do an ...


1

A simpler solution (if anybody look at this thread): Create a new user Log in with the new user and try to change your desktop settings or whatever you need to change (don't use many programs, only the necessary ones). If everything works, then logout. Log in with your old user and launch gksudo nautilus in terminal (ctrl+alt+t). If gksudo is not found you ...


0

Based upon what you've said, yes, do a re-install. If you want to save your data, boot from a live CD and copy the contents of your /home folder to an external drive. Then re-install, and once booted, you can copy your data back to the internal disk.


3

Create or modify ~/.config/gtk-3.0/gtk.css .header-bar.default-decoration { padding-top: 3px; padding-bottom: 3px; border: none; background-image: linear-gradient(to bottom, shade(@theme_bg_color, 1.05), shade(@theme_bg_color, 0.99)); box-shadow: inset 0 1px shade(@theme_bg_color, 1.4); } ...


0

One solution is to edit the userContent.css for firefox. I had this issue previously with the Ubuntu Software center and did something similar. You can find a related post about it here: http://forums.fedoraforum.org/showpost.php?p=1703251&postcount=3 I am not sure if this fix still works since the 16.04 update, but it should be applicable.


1

You can use gsettings to show currently enabled gtk theme: gsettings get org.gnome.desktop.interface gtk-theme and set eg. Radiance gsettings set org.gnome.desktop.interface gtk-theme Radiance


1

If only want to know which themes are available on your system you can look into these two directory: /usr/share/themes ~.themes The above directories contains the themes folder. If you also want to know which is the current active theme you can follow these two way: Open System Settings and then choose Appereance. Now in the Look tab watch at the ...


1

sudo gedit /usr/share/themes/Arc-Dark/gtk-3.0/gtk.css on line 26 comment it to be like this /*outline-style: dashed;*/ save and enjoy


0

For elementary users: Go to /usr/share/themes/elementary/gtk-3.0, edit the file gtk-widgets.css with sudo nano, type Ctrl + W to find Tooltips, and then at the background-color: alpha(#color, #opacity) change the color to something like #f5f5b5 and set opacity to 1.


-1

Try this download to install the ARC theme, it worked for me.



Top 50 recent answers are included