Tag Info

Hot answers tagged

2

you will have to open [path to your theme]/gtk-3.0/apps/unity.css, and replace -UnityDecoration-extents: 28px 0 0 0; for -UnityDecoration-extents: 28px 1px 1px 1px;. and add: border: 1px solid <your border color>; to UnityDecoration.left, UnityDecoration.right {


2

As my comment appeared a good explanation for you I converted it into answer with some editions. As stated all icons are located in /usr/share/icons/nameoftheme pick an icon theme and check the icons in apps folder. You can edit icon with other one for example: sudo gedit /usr/share/applications/firefox.desktop Change the icon= string providing a path ...


2

Run the following: sudo apt-get remove gtk2-engines-oxygen gtk3-engines-oxygen rm -rf ~/.kde This should uninstall Oxygen for GTK and delete the KDE preferences directory in your home folder. Source: Restore GTK integration after removing KDE


1

You may also need to grab Curl if it’s not already installed. to install, use this command: sudo apt-get install curl Once you have fully downloaded the .zip you need to extract it, and move the files inside to your home folder (/home/USERNAME). You may have completed the following, if not then keep reading. That’s all that's needed to ...


1

The Shell Theme option in GNOME Tweak Tool needs the User Shell Themes extension, as the mouse-over pop-up says: The extension is available at https://extensions.gnome.org/extension/19/user-themes/, or by installing gnome-shell-extensions: sudo apt-get install gnome-shell-extensions If you installed it manually, instead of using the GNOME Shell plugin ...


1

Gtk doesn't yet support fill, but it would have to be specified like: border-image: url("assets/sidebar-row.png") 6 23 6 fill / 6px 23px 6px; because 6 23 6 in your example is the border-image-slice part of the border-image shorthand property, and fill is a border-image-slice option. More info: https://developer.mozilla.org/en-US/docs/Web/CSS/border-image ...


1

Turns out that this was a simple matter of giving the wrong permissions to my icon set. There was nothing wrong with my theme, it just couldn't be read. Odds are, if you're modifying an existing icon theme, it has all the required icons. Permissions just need to be set as 755 for directories, and 644 for files. Lesson from this: Always check permissions!!


1

This is a known bug with the overlay-scrollbar package. I fixed it with sudo apt-get remove overlay-scrollbar.


1

The themes listed in System Settings... > Personal / Appearance / Theme are usually none other than Adwaita, Ambiance and Radiance that come with Ubuntu. You can install other GTK themes (including Window themes) via some PPAs or manually. PPAs usually install such themes under /usr/share/themes but you can also manually install themes by also copying ...



Only top voted, non community-wiki answers of a minimum length are eligible