Tag Info

New answers tagged

2

Those are just backups of your original files that gedit creates before saving changes to your edited documents. How to prevent this ? In gedit preferences you need to disable Create a backup copy of file before saving, and if you want to automatic save your edits automatically set a timer with the option enable Autosave files every X minutes. That way ...


0

The problem is pretty simple, actually. You can get to know it by viewing the properties of that file. It's a backup file for the text, a.txt for example. the ~a.txt stores the last save (probably) of the file (a.txt). You can delete the backup file (~a.txt) if you want to. For some small files this is unnecessary.



Top 50 recent answers are included