New answers tagged

1

Although you do not mention which Ubuntu flavour you are using, there is a nice app for Xubuntu. More specifically, it is part of Xfce, so you might still be able to use it in Ubuntu if you use Xfce. The app is called Places. To enable, right-click on the panel, and from the menu select Panel -> Add New Items..., and there choose Places. This shows a list ...


0

Not a complete answer yet; but somehow a workaround, although not a real good one: I found that when I use the "Display" settings and first disable my two external monitors, and then re-enable them ... one of the external monitors will have the "icon section" in the top bar. But unfortunately this doesn't survive a reboot.


2

Okay, a simple run of the following command: apt-cache search pulse | egrep 'tray|indicator' returns the following: indicator-sound - System sound indicator. indicator-sound-gtk2 - System sound indicator. pasystray - PulseAudio controller for the system tray pnmixer - Simple mixer application for system tray volti - control audio volume from system tray/...


0

After downloading 4.3.0.37-1_i386.deb and installing on 14.04 I had the same problem. I tried all the suggestions, but none worked. Finally I removed the deb installation and used Software Center to install it (4.3.0.37). And the indicator works perfectly.



Top 50 recent answers are included