New answers tagged

0

Open /etc/apt/apt.conf.d/01ubuntu using nano, like sudo nano /etc/apt/apt.conf.d/01ubuntu Then , type the following as it is: APT::Default-Release "xenial"; Clean your apt cache by running: sudo rm -rfv /var/lib/apt/lists/* Then create the the partial folder which was removed by the previous command: sudo mkdir -pv /var/lib/apt/lists/partial To ...


0

If you have problems with a "stuck" apt or the higher-level programs aptitude or synaptic, a cleaning of the apt cache may be necessary. This is especially the case after a distribution update. sudo apt clean is quick and easy and helps with a lot of stuck apt systems. I do it routinely after a lot of updates have been made, or after a dist-upgrade.


0

that mirror was broken untill earlier this morning , see the date and time on the Xenial folders. It should work now. http://ubuntu.mirror.lrz.de/ubuntu/dists/ Its best to use the standard redirector for your country instead as it would not have included a broken mirror. http://de.archive.ubuntu.com/ubuntu/


1

Ok, from the description and your added info, I think it is because you are trying Ubuntu(live USB), so not all software repos are enabled. By default, live session only select main and restricted software as below pic: The software you wanted - clementine or synaptic are both in "Community-maintained free and open-source software". So you can enter in ...


1

The answer above is correct. But if the launcher that launches your synaptic is pkexec, you can change it by editing the synaptic.desktop on /usr/share/applications folder and change the Exec= synaptic-pkexec command to Exec= gksu synaptic %u then save it. By pressing ALT + F2, run gconf-editor , go to apps and gksu mark sudo-mode. That may do. You can ...


0

I solved it!.. I change the one that launches the synaptic by replacing Exec = synaptic-pkexec in usr/share/applications/synaptic.desktop pkexec is the one that manages authentication when you open synaptic(that is the flaw) which it doesn't authenticate you even though your root password is correct. I replace it to gksu synaptic %u then, save ...



Top 50 recent answers are included