Tag Info

New answers tagged

0

I think that is impossible. If you boot from your internal HD, you can't boot from your SDHC card.. because you are booting from your HD and not from your SDHC card. And to answer to your question, what your are asking is impossible. Your notebook to startup have to know where point what, if you don't declare (choose what to boot) where to start your PC ...


0

This is not a wallpaper, but the result of a minor graphics driver bug/incompatibility. You could try another driver if it is available for your graphics card and if you find it annoying (check software center > Edit > Software Sources, choose the Additional Drivers tab to see if there are other drivers available).


0

The sudo command expects you to enter your password via a command prompt. Use gksudo instead, and you will be shown a GUI prompt to type your password in. So the command to add to your startup applications would be: gksu service network-manager restart You might also want to delay that command from running right away, to give your desktop a chance to ...


0

I had exactly the same problem and solve it by installing dropbox following these instructions, but substituting nautilus-dropbox by dropbox. That is, I installed dropbox by executing these commands: sudo apt-key adv --keyserver pgp.mit.edu --recv-keys 5044912E sudo add-apt-repository "deb http://linux.dropbox.com/ubuntu $(lsb_release -sc) main" sudo ...


0

According to upstart cookbook: A Service Job is a long-running (or daemon(3) process). It is the opposite of a Task Job since a Service Job might never end of its own accord. Examples of Service Jobs are entities such as databases, webservers or ftp servers. In your example, I assume that /some/directory/python_code.py is like a daemon. ...


0

$HOME/.config/autostart This location contains startup application list. .desktop file can be put here which will be executed on startup. Sample example for .desktop file: Putting following .desktop file in $HOME/.config/autostart and given chmod +x: [Desktop Entry] Type=Application Exec="</path/to/script>" Hidden=false NoDisplay=false ...


0

You can modify your /etc/rc.local file that is executed as last service at your run level startup sequence and it grant root permission. Here is an examples: #!/bin/sh -e # # rc.local # # This script is executed at the end of each multiuser runlevel. # Make sure that the script will "exit 0" on success or any other # value on error. # # In order to enable ...


0

Since you've mentioned having to do sudo su, I assume that you want these commands to be executed after login. To do so, you'll have to put your commands in a script file, say, myCom.sh. The contents would look like below: cd MT7630E_Wi-Fi_BT_Source_Release_20140625/rt2x00/ echo myPassword | sudo -S su && sudo su -c ./load.sh Note that exit is ...


0

I used to have similar problems on boot. They went away after a couple of updates. To know more about these errors: you can check the below ways: 1) "dmesg" command on terminal 2) .xsession-errors file in your home directory 3) log files in /var/log in that order of probability of finding the error.


-1

Use this: sudo cp /usr/share/applications/guake.desktop /etc/xdg/autostart/


1

I recently just had this same problem. I tried to go in and comment out the sleep time in /etc/init/failsafe.conf file and ended up with the system just continuously trying to boot. I fixed this error by booting into safe mode and droping into a root shell and doing the following so that I had rw privleges: mount -o remount,rw / I then issued the ...


0

You can create a executable text file and run that at startup. Open gedit, paste that line(command) and save it. Give the file executable permissions. now add file to the start up list.


1

I know this is a really old question, but this may still help users in the future with this problem. You need make sure that you have these two commands present at the beginning of your /etc/pulse/default.pa file: load-module module-card-restore load-module module-device-restore These deal with saving the volumes of virtual pulseaudio cards and physical ...


1

install indicator-brightness 'bar for brightness control' $ sudo add-apt-repository ppa:indicator-brightness/ppa $ sudo apt-get update $ sudo apt-get install indicator-brightness or make it start on boot install $ sudo apt-get install xbacklight open the 'Startup Applications' then and add a 'new startup item' with the command: xbacklight -set ...


0

I've found the problem: Another init.d script is blocking for several minutes the init.d/tomcat7 execution. In my case I can see in my console this error repeated several times when startup: 2014 Jul 6 11:42:39 vps56629 NOQUEUE: SYSERR(root): opendaemonsocket: daemon MTA-v4: cannot bind: Address already in use 2014 Jul 6 11:42:39 vps56629 daemon MTA-v4: ...


0

To set-up a predefined brightness on Ubuntu startup, type in the following command: sudo gedit /etc/rc.local There add this line: echo X > /sys/class/backlight/intel_backlight/brightness just before exit 0. BE SURE not to place a value too low in place of X otherwise you will get a black screen. Put values like 50, 75(my default value), etc.


0

make sure that both of tomcat & apache aren't online 1st you have to make a link from /etc/rc5.d : cd /etc/rc5.d sudo ln -s ../init.d/tomcat S71tomcat sudo ln -s ../init.d/apache S72apache for the tomcat make a file & name it tomcat in this dir /etc/init.d/ sudo touch /etc/init.d/tomcat gksu 'gedit /etc/init.d/tomcat' past this ...


0

I didn't have Evolution installed, but still had this running as well. Remove the package evolution-data-server via the Software Center. Or type this into a terminal: sudo apt-get purge evolution-data-server. Then log out and back in, it should be gone.


0

/usr/share/sounds/ubuntu/stereo/system-ready.ogg is a symbolic link to dialog-question.ogg. Therefore, remove the symbolic link and copy the sound you want to system-ready.ogg: sudo rm /usr/share/sounds/ubuntu/stereo/system-ready.ogg sudo cp myfunkysound.ogg /usr/share/sounds/ubuntu/stereo/system-ready.ogg To restore the original conditions after doing ...


0

When you set Terminal=true in the desktop file, the terminal window by default closes after the "the job has finished". An easy solution is to change your (terminal-) profile settings: open a terminal window, choose Profile Preferences choose "Title & Command" (at least that is what it is in Dutch, the second tab) in the section "when the command has ...


0

Suppose path of your file is /home/foster/Desktop/script.sh First make it executable by : chmod +x /home/foster/Desktop/script.sh Now just Add path of the script to /etc/rc.local : sh /home/foster/Desktop/script.sh exit 0


0

I solved it (on my Lenovo Yoga 2 Pro) with this solution instead: edit the file sudo nano /etc/rc.local and add two lines, so that the file will look like this: # By default, this script does nothing # disable wifi: sed s/^WirelessEnabled=true/WirelessEnabled=false/ -i /var/lib/NetworkManager/NetworkManager.state rfkill block wifi exit 0 Note: If ...


2

I am offering an answer here which I hope will get migrated with the question. The easiest way to fix this kind of problem is to boot from a LiveUSB and just move the file back, and then reboot your machine again.


0

You can try to use ifconfig instead... Add the following to rc.local $> ifconfig wlan0 down If you suspend/hibernate your computer the you will have to add the same to the suspend process as well. Create a file by $> sudo nano /etc/pm/sleep.d/20_custom_wlan0 add the following to the file. # Script to disable wlan0 before suspend and restart ...


0

I solved it with this quite "hacky" solution: a sleep 10 delay: It seems like in Ubuntu 14.04 you need to wait some seconds before you disable wifi in /etc/rc.local. Use this instead: sudo nano /etc/rc.local Use the arrow keys / page up/down keys to navigate to the line before exit 0 and add /bin/sleep 10 && rfkill block wifi, so that the file ...


1

You need to make a desktop entry (Google for format) with the line Exec=java -jar $HOME/VISDashboard2014/VISDashboard.jar.


1

You can use following conmand: In which $USER is environment variable which gives username java -jar /home/$USER/VISDashboard2014/VISDashboard.jar


2

Use the following: java -jar /home/$USER/VISDashboard2014/VISDashboard.jar


1

java -jar /home/$(logname)/VISDashboard2014/VISDashboard.jar should work.


0

Wouldn't it just be easier to fix the trust issue and install the certificate? Download the certificate (thanks to elec3647 on SuperUser) openssl s_client -connect HOSTNAME:443 -showcerts </dev/null 2>/dev/null | openssl x509 -outform PEM > certificate.pem Copy the certificate to /etc/davfs2/certs/ sudo cp certificate.pem /etc/davfs2/certs/ ...


1

Edit the /etc/rc.local file by doing: sudo nano /etc/rc.local And in there type java -jar /path/to/your/file.jar Make sure this goes BEFORE the 'exit 0'


0

KDE provides a wonderful tool in systemsettings ("Startup and Shutdown" -> "Autostart") for managing your personal autostart services (in either of the .kde directories) however it doesn't cover systemwide autostart scripts provided by your distribution packages, or created by the gnome apps. Sometimes however it can be useful to override your distribution ...


1

I ended up using the .profile file and changing my code around to these: In .profile: if [ "$RECORDISRUNNING" != "1" ]; then export RECORDISRUNNING=1 /home/swuser/sleep.sh & fi In sleep.sh: #!/bin/sh # sleep for 30 seconds then call record.sh sleep 30 /home/swuser/scripts/record.sh & In record.sh #!/bin/sh # Check to see if there is a ...



Top 50 recent answers are included