New answers tagged

1

It looks like you have configured your server to identify itself as u18sm609381ywg.15 in the HELO command. You need to use a valid FQDN (Fully Qualified Domain Name) or a domain literal in the form [192.0.2.14]. As you are using port 587, you likely also need to authenticate with your gmail id.


1

The error message from this older version of systemtap is not specific enough about the problem. The key line is "Using a compile server.". Why is it using such a server? Because your account does not have the privileges required to build & run an arbitrary systemtap script. Systemtap is hoping that by using a compile server that has been authorized ...


0

I will answer with the solution that worked for me, but it might be very specific. My problem was a machine-name problem. When I ran either "hostname" or "hostname -f" on the server, I got the response servername but I couldn't ping that server - ping servername fails. I had to ping servername.local to get a response (notice that local is NOT a ...


1

There's not a second 'official' SSL port. 443 is the universal standard. That said, you can send encrypted data from any port, so long as the application using said port, is sending encrypted data. Try changing the reverse proxy to use a different port (one not commonly used, such as 8991) and then forward the new Port number. Also good reference for ...


2

SSLstrip works as man in the middle, which in itself somewhat explains why you need to enable packet forwarding. Your 'server' sits in between the client and the intended destination. As the client browses, the traffic is processed and modified by you, and then sent on to the destination. If you don't enable packet forwarding, the data would stop at your ...


1

Since you seem to not have a full website enabled and maybe that's why you can't get the redirect to work. I have tried to recreate this issue .. the first problem I found was the redirect was not adding the / which I mentioned. Since that didn't solve the issue I also used the rewrite function to force owncloud to go to https. This is how I managed that: ...


1

It is probably failing because you have not configured the server for https. Apache configuration for https requires that you listen to port 443 as well as port 80 and configure the server for TLS with a certificate. (example from apache documentation) LoadModule ssl_module modules/mod_ssl.so Listen 443 <VirtualHost *:443> ServerName www.example....


0

There is another forum post similar to what you are asking. https://forums.att.com/t5/Features-and-How-To/Forwarding-port-443-for-WHS-conflict-with-connectToCiscoAP/td-p/3365983 Once you follow the above post, you can change your internal apache settings to listen on 4443 or whichever port you would chose to listen on for SSL traffic into your network. &...


0

You can use any available port, but you'll have to use links like https://host:port/file only. Relative links like just /file are OK. Also, I assume your router properly process the traffic, I have no idea what 'ATT Uverse' means :)



Top 50 recent answers are included