Tag Info

New answers tagged

0

Try installing pulse audio volume control sudo apt-get install pavucontrol then when pavu is open run skype and the other aplications that record sound. Select the recording tab and see if the programs other than skype are set to be amplified recording if they are turn them down and see if this works.


0

Possibly this is just an output selection problem. Go to system settings -> sound and try the different audio outputs. Many graphic cards and onboard sound devices just select hdmi as the standard output...


0

First try this: real shutdown from Windows Then install "Pulseaudio volume control" (aka pavucontrol, which has more controls than standard "sound settings"): In the output device tab, you can select which device is the default for pulseaudio , clicking corresponding green button . To change order at Alsa level: run this command : sudo gedit ...


1

C-Media CM8738 chips are supported by ALSA, the card should be working without 3rd party drivers. Does it show up in the sound settings and play sound? Have a look at the following page if not: https://wiki.ubuntu.com/DebuggingSoundProblems I think I found the product page for the card including updated Windows drivers, no Linux drivers later than 2001 ...


1

Ubuntu Unity 14.04 - 64bit, Intel mobo and i7 processor. After switching sound cards, I had [much better] sound but my sound output choices (System Settings : Sound) disappeared. I needed that to switch to S/PDIF output. After much monkeying around without success, including all of the above suggestions and more, nothing worked. For no particular reason, ...


0

First check your card hwC0D0 or hwC1D0: In my laptop hwC0D0 is for intel hdmi and hwC1D0 is for realtek alc663. You can know it with hdajackretask first is hwC0D0. Install hdajackretask and hda-jack-sense-test(hdajacksensetest in opensuse). First unplug subwoofer and run code below (-c 1 for hwC1D0) hdajacksensetest -a -s -c 1 Then attach and rerun. You ...


0

I loaded theese modules snd-pcm-oss snd-pcm-mixer and added in /etc/modules Now baudline works, can analyze and play audio



Top 50 recent answers are included