Tag Info

Hot answers tagged

6

The problem can be from several factors which can be related to the Ubuntu system, hardware of the PC, cables used to connect to the sound (Headphone, Cable PC-to-TV, etc..) or the actual device that is connected to the PC (TV, Big Speakers, Home theater systems) Here are the steps to check who has the fault. Let us start with Ubuntu (From the Inside to the ...


5

My experience with the Xonar U3 and 11.10 on a Samsung RV511 laptop has been very good. Installation is dead simple, just plug in and go to Sound Preferences (right click on Sound icon) and the hardware, input and output tabs selecting in turn the USB Advanced Audio Device. And there you have it, a noticeably improved sound output, haven't used the Xonar ...


4

snd-cs46xx is a Linux kernel module supporting Cirrus Logic's Sound Fusion CS46xx audio controllers. It is an ALSA driver included in the Linux kernel. At linux-2.6 2.6.23-1, the binary-only firmware in this driver was removed (see the package changelog), due to discovered firmware licensing issues. The driver was disabled at this time. Firmware was also ...


4

Perseverance pays. I found this lovely patch posted at: https://help.ubuntu.com/community/DigitalAC-3Pulseaudio I now can set the device in System Settings>Sound to 5.1 Digital Audio, get discrete channels sent to my receiver via PCM and the resulting audio is at the correct speed/pitch. Tested playback with 5.1 wav files and a couple DVDs...so far so ...


4

You can blacklist its kernel module. You can do that by editing blacklist.conf sudo vi /etc/modprobe.d/blacklist.conf You should probably add something like this: blacklist fglrx blacklist radeon alias radeon off alias lbm-radeon off That will blacklist ATIs proprietary driver (fglrx) as well as its opensource counterpart. Edit: Ok, how about using ...


4

We can direct the output of a running application to another soundcard or sink with pavucontrol as depicted here: These settings are valid as long as the application is running, however they can not (yet) be made permanent.


4

My fix was to run it like this parec --format=s16le --channels=1 --latency-msec=5 | ./baudline -stdin This uses parec to read from pulseaudio and pipes it to baudline.


4

To find out what your sound card supports, have a look at /proc/asound/card0/codec#2 (you can just type cat /proc/asound/card0/codec#2 in a terminal to read it) Now, the 0 and the #2 may vary for you, type cat /proc/asound into the terminal and hit tab to see what's there, in this file (which isn't really a file, but never mind), you'll find something ...


4

Actually, you CAN slide all the way up: when using the indicator applet icon, the max slider IS 100% unamplified To raise it ABOVE 100% (ie, to use amplified levels), you must go Sound Preferences. So, when using the applet icont, go ahead and dont worry, it wont be amplified. You can check this yourself: open the Sound Preferences window, and leave it ...


4

To detect your soundcard, use sudo aplay -l from the Terminal. Courtesy:https://help.ubuntu.com/community/SoundTroubleshooting


4

I posted the same question on Launchpad. Here was the answer I received from Mark Rijckenberg: Please run the following command in a Terminal session: gksudo gedit /etc/modprobe.d/alsa-base.conf Using the gedit editor, add this line in the /etc/modprobe.d/alsa-base.conf file: options snd-hda-intel model=dell-m6-dmic Save the change, ...


3

please, when you find a solution for your problem post the steps to solve it. in order to install ubuntu-restricted-extras open terminal and execute ' sudo apt-get install ubuntu-restricted-extras '


3

The most probable cause of constant noise coming in from the speakers is usually mic boost. In order to disable this: Open a terminal. Type alsamixer and press Enter. Reduce the Mic Boost and Internal Mic Boost to zero. Refer to screenshot.


3

Routing sound to different sinks with PulseAudio Yes this is possible, but you need more than one soundcard (PulseAudio calls these sinks) for this to work. Don't worry, if you have something like a headset that is connected via Bluetooth or USB, then this also counts as another soundcard. Using the PulseAudio GUI While you can configure PulseAudio from ...


3

Maybe hardware compatibility in linuxcompatible.org can help you http://www.linuxcompatible.org/compatdb/lists/hardware_linux.html Maybe this can help too http://www.linux-sound.org/drivers.html Here is another list http://tldp.org/HOWTO/Hardware-HOWTO/sound.html


3

https://launchpad.net/earcandy https://launchpad.net/~earcandy-devel/+archive/ppa Its not complete but it allows you to push sound to headset.. btw pulse audio will not be doing this by default, the developers do not agree that sound should move devices in this way. I should add to any one who knows a little python, help would be gratefully accepted to ...


3

I experienced the same problem and I have written a post about the solution I found here. Basically what I did was this: Open the file /etc/pulse/default.pa by typing the following in a terminal: gksudo gedit /etc/pulse/default.pa Change the line that says load-module module-udev-detect into load-module module-udev-detect ignore_dB=1 Save and close ...


3

Linux Drivers for Creative Audio Cards This download is intended for the following audio devices only: * Creative Sound Blaster X-Fi Elite Pro * Creative Sound Blaster X-Fi Platinum * Creative Sound Blaster X-Fi Fatal1ty® * Creative Sound Blaster X-Fi XtremeGamer * Creative Sound Blaster X-Fi XtremeMusic 1.- Download the driver from here (Select Asia, ...


3

If you are lucky, you simply open 'alsamixer' in a console. Hardware 'channels' have volume bars; switches do not. Use the 'm' letter to change settings. Maybe you have a switch to change that input/output behaviour. Use F-keys and left/right arrows to see all your options. Now having pulseaudio as default in Ubuntu, all these alsa settings are somehow ...


3

Normally you won't be able to play back midi by default. Install ubuntu-restricted-extras (should pull in everything), and then try again. You may also need to search for sound fonts in synaptic and install a package (you will need fluidsynth - but I think this gets pulled in by the package I mentioned earlier).


3

If Ubuntu login sound and alert sound are not working then here's how to fix it: Download dconf-editor if you haven't already. Then click in this order org -> gnome -> desktop -> sound. Once in sound, click on theme-name. The default value is freedesktop. Change it to ubuntu (lowercase!) and exit. Log out and log back in to hear the glorious drums!!


2

I ran the Ubuntu CD to repair installation and that fixed the issue.


2

I had the KVM card removed from the server and the onboard audio was automatically detected. This card obviously isn't very well supported by the manufacturer in Ubuntu, so for anyone coming across this, I would suggest you go with an external KVM solution that isn't tied to your specific server hardware.


2

When I looked through the list of loaded kernel modules on my system: lsmod | less I found this: snd_ens1370 21536 0 gameport 16776 1 snd_ens1370 snd_ak4531_codec 9856 1 snd_ens1370 snd_pcm 80388 5 snd_ens1370,snd_intel8x0,snd_ac97_codec There was no doubt in my mind - I needed to stop the kernel from loading the module ...


2

In theory, this should be handled by 'PulseAudio Volume Control'. There is a button to select a device as the default device, though imho poorly titled as 'Set as fallback'. More info about this feature here: http://ubuntuguide.org/wiki/Ubuntu_Oneiric_Hardware Unfortunately the feature doesn't work. As soon as a USB audio device is unplugged the setting as ...


2

You should check in the BIOS on the server to make sure onboard audio is enabled. The Teradici card presents itself as an audio device which may trigger the BIOS to disable the onboard audio. You should be able to override this.


2

The following is the correct way: Issue the arecord -L command. Look for the plughw values which corresponds to your hardware. Please note that plughw represents a hardware which has been plugged into the computer. Crosscheck the values in /dev/snd/by-id directory. When you unplug the webcam(s), the by-id sub directory will vanish from the /dev/snd ...


2

I added the following to /etc/rc.local echo 1 | tee /sys/module/snd_hda_intel/parameters/power_save echo Y | tee /sys/module/snd_hda_intel/parameters/power_save_controller pkill pulseaudio pulseaudio --start exit 0 And it seems to have done the trick...


2

You can achive what you want by using an udev rule that is written to act upon certain events. In this case these events are to plug usb sound card and to unplug it. According to this forum answer, possible solution is like following: Open the file that has usb sound card udev rules: sudo -H nautilus /etc/udev/rules.d/10-usb-sound-card.rules Paste and ...


2

I can recommend the Focusrite Saffire Pro 40 FireWire card. And yes you can use multiple soundcards, with FireWire you can daisy-chain them. With PCI cards like the M-Audio Delta 1010 you can add as much cards as you have slots available and you should be able to use multiple cards at once. USB is not an option, at the moment there are basically no supported ...



Only top voted, non community-wiki answers of a minimum length are eligible