Tag Info

New answers tagged

0

Default settings ? At here, Kubuntu 13.10 - ffmpeg 2.1.4 The default, at here, is the PulseAudion Control: 'Built-in Audio Analog Stereo' and the capture doesn't have the sound. I need to change the Alsa Capture to the Monitor of Built-in Audio Analog Stereo. Then the capture has the sound.


0

To cycle through your list of sound devices, use the following script: #!/bin/bash declare -i sinks=(`pacmd list-sinks | sed -n -e 's/\**[[:space:]]index:[[:space:]]\([[:digit:]]\)/\1/p'`) declare -i sinks_count=${#sinks[*]} declare -i active_sink_index=`pacmd list-sinks | sed -n -e 's/\*[[:space:]]index:[[:space:]]\([[:digit:]]\)/\1/p'` declare -i ...


-2

Скачай и установи gnome alsa mixer и тогда микрофон заработает нормально Translation: Download and install gnome alsa mixer and then the microphone will function normally


5

You can combine your command with a command that plays sounds. For example paplay: sudo apt-get update && sudo apt-get upgrade; paplay /usr/share/sounds/ubuntu/stereo/message.ogg Furthermore, if you want to play a sound if the command was successfully completed and another sound in case of an error, you can use something like: command && paplay ...


0

Try the below command on terminal, sudo apt-get update && sudo apt-get upgrade && aplay /path/to/Sound/filename.wav /path/to/Sound/filename.wav - path to your .wav file. The sound wiil be played only if both the commands are executed successfully.


0

It seems like the device was detected (as above transcripts show) but Pulse didn't recognize it. Then I executed: killall pulseaudio pulseaudio -k and now it works - even when the device has not been plugged-in prior to booting. At the end of the day its worth giving above two commands a try and see if that does the trick already.


0

A lot of sound files are found in /usr/share/sounds . Therefore one can use it to change default system sounds(email notification sounds in this case). One has to remember that sound files in the folder are in .ogg format and therefore the sound files that one is going to set up instead of the default system sounds must also be in .ogg format.


3

Routing sound to different sinks with PulseAudio Yes this is possible, but you need more than one soundcard (PulseAudio calls these sinks) for this to work. Don't worry, if you have something like a headset that is connected via Bluetooth or USB, then this also counts as another soundcard. Using the PulseAudio GUI While you can configure PulseAudio from ...


0

user1039704's answer did not work for me but this command did: sudo sed -i 's/^Exec=.*/Exec=env PULSE_LATENCY_MSEC=30 skype %U/' /usr/share/applications/skype.desktop source: webupd8.org


1

The MacBook 2,1 has a 2.1 audio speakers (Left & Right speakers, and a Base). By default the speakers are not setup properly, so the audio unbalanced. This guide will help setup a new audio profile for the speakers so the audio will sound properly. Edit ALSA cofig file and add the new profile sudo gedit ...


0

I'm a Kubuntu user too and since I connect to my TV using HDMI to watch movies I had to deal with transporting the sound from my PC to my TV only, so what I've done is this (and has worked out so I can hear sound coming from my TV only). Right click on the volume icon in the System Tray. Opened "Audio Setup" from Kmix menu. Clicked on the "Audio Hardware ...


1

Did you update the system after installing it ? Maybe you did not install the decoder plugin. Try after installing SMPlayer (It plays almost all of the files out there) or VLC (the same goes for this one too). And try to get a new version of Ubuntu. Ubuntu 14.04 is going to be released on 17th Apr. You can get this or get 13.10.


1

Your sound card manufacturer has failed so far to release a Linux driver. From what I have read on different linux forums there is some other driver for another sound card that could be compatible with yours. It looks like the ice1724 driver for the Envy24HT will work for your card in Ubuntu if you have VIA VT1723 chipset present on your sound card. This ...


2

startx is not the preferred way to start a session in Ubuntu. Use sudo start lightdm instead and that should start your session the right way (and in doing so, hopefully kick pulseaudio into gear at the same time). I'm sure there's an xinit way of doing this too, but honestly, just going with the standard lightdm route is probably the sanest.


0

Check System To enable ACL, the filesystem must be mounted with the acl option. It is very likely that the ACL option is already active as default mount option of your filesystem. Check typing (replace sdXY with correct partition): sudo tune2fs -l /dev/sdXY | grep "Default mount options" the output should be something like: Default mount options: ...


0

For those who come here at this time or later, especially if you have never messed with the system wide default in /etc/pulse/default.pa, do note that if you have a ~/.config/pulse/default.pa it completely replaces the system wide default. In other words: If you get the error message [pulseaudio] main.c: Daemon startup without any loaded modules, refusing ...


0

Most devices will work. (some better than others, but most do...) Ubuntu often uses generic drivers, so there even are devices that work without installing a driver under Ubuntu, while, using Windows, you have to download a driver specially written for this device. The only way to find out is to buy one ($4 isn't that much...) and try it. Or if you got the ...


0

I had a similar problem with lots of noise that would vary with scrolling and other activities. I opened alsamixer and turned down "Beep", and the noise went away.


0

Many people recommend iTunes or Audacity. Have you tried them? Audacity is free. But if you source file is 24bit, it will convert it to 16bit. I also find a guide about how to convert aiff to mp3. Maybe it's useful to you. If the above three methods don't work, you'd better to turn to Google.


0

I have not worked with lubuntu but you can go into System Settings and keyboard layout from there. You can change the controls. from that you can change the Volume Button to something else or modify current controls. If this worked please respond


1

You always (since the switch from ALSA to PulseAudio) have been able to set pulseaudio volume over 100% if you went to Sound Options/Settings. The only way it wasn't possible was using the keyboard, and via applet. As seen in the video, this hasn't changed, so I don't know why it's advertised as "new feature".


0

on my Debian system, I was able to get this working after, on the advice of someone smarter than me, copying (as root) the $HOME/.pulse/ folder and $HOME/.pulse-cookie files from $USER_A to $USER_B, chowning them appropriately.


1

SOLUTION: I finally found a solution to my problem randomly. sudo pico /etc/pulse/default.pa look for load-module module-udev-detect and add tsched=0 load-module module-udev-detect tsched=0 This simple modification fixed all the sound crackling and static on my PC, in Google Chrome, chromium, HTML5 videos, etc etc


0

Well every thing is described well on the link you've provided. If I am right, You would not be able to understand the commands and the steps written there. You have to follow the same step and there is no other way. I can help you to just understand what is going there. :) The file which you can download from here is nothing but the source file which you ...


0

Ubuntu 12.04 is a bit old to install PulseAudio 5, even 14.04 will ship PulseAudio 4, see the dedicated package page. If you really need the latest version, I would rely on the PulseAudio testing ppa, which provides a properly packaged version of PulseAudio 5 for 14.04: sudo add-apt-repository ppa:ubuntu-audio-dev/pulse-testing sudo apt-get update sudo ...


0

Sometimes Trying Different headphones can remove that. Your pair could be broken or it is the sound player. If its the sound player then try some different sounds or music players.


0

As the sound test worked without problems you could try to use a different music player. If you only tried one format (e.g. only .mp3) you could try to play something different, e.g. an .ogg file (e.g. the login sound: /usr/share/sounds/ubuntu/stereo/desktop-login.ogg)


0

This worked for me when others didn't: amixer -q -D pulse sset Master toggle BTW, this is from the link in nutty about natty's comment to the first answer: Nutty About Natty's Comment's Link


0

I use pactl -- set-sink-volume 0 100% Where 0 is the sink number from pacmd list-sinks and 100% is the default unboosted volume; you can boost it by changing it to 200% for example. I don't know if my command is any different from those mentioned above. I'd be happy to know the difference


1

If you look at the ppa page on launchpad.net, you'll see that the noise package is only built for Trusty (14.04), not 13.10: https://launchpad.net/~elementary-os/+archive/daily/+packages?field.name_filter=noise


0

I've successfully used dvd::rip together with these tips.


0

sudo apt-get install volumeicon-alsa nohup volumeicon-alsa & you can then add the command volumeicon-alsa to your Settings > Start-up Applications to fix keyboard bindings, Settings > Keyboard > shortcuts > new. Click on the new binding and it will autocapture your key combo when you press the volume controls on your keyboard. For the volume increase ...


0

The op solved it by running this command in a terminal. pacmd set-default-sink, the answer was in the question by the OP.


1

The last 3 lines of /etc/bluetooth/audio.conf are commented, just uncomment those lines deleting the hash in front of them, leave like that: [A2DP] SBCSources=1 MPEG12Sources=0 This worked for me, now just connect to your headset and use a2dp. It should shows Bluetooth headset on audio configurations.


0

For what it's worth, I've just resolved a no-sound problem on my HDA Intel PCH card: I ran 'alsamixer' in a terminal and unmuted the 'Line' column (with the M key). Other info: I also made sure to unmute the Master, Headphone, Front, Surround, Center and LFE columns, but it's only when I unmuted Line that sound got out. The 'Chip' line in alsamixer says ...


0

I use WinFF which is a fast AV converter, and it has a friendly interface. Very easy to use once you familiarize yourself with the presets that come together with this app. If you're interested in audio file coversion only, you can use WinFF's audio presets, and convert multiple files at once with great speed and best quality. You can install WinFF from the ...


0

You can try ogg2mp3. You can install ogg2mp3 in Ubuntu 12.04 or 13.10 by first getting the debian package file from this ogg2mp3 download page. Open the .deb file using the Software Center, it will install it for you. Batch conversion First put all the files that you want convert into a single folder (let’s call it ogg_src). Then simply give ogg2mp3 the ...


0

This bug is documented at this pulseaudio launchpad bug report. If you believe that this is affecting you, please login to launchpad and vote on the bug. This helps developers prioritize the things on which they are working. In the meantime You can set the device up as a 'Telephony' device, which will give you horrible sound quality, but gives you the ...


0

I thing that solved my problem was to connect to headset service. Then under pulseaudio control the audio sink was exposed. also under /etc/bluetooth/audio.conf I set: HFP=false and uncommented #[A2DP] SBCSources=1 MPEG12Sources=0 Then under pulse audio I was able to disable the sound card and switch the profile to A2DP.


0

Try this - Navigate to this menu - settings-> sound -> output & try different options under play sound through. You can use Test sound button to check if choosing any of those options work for you.


0

No need for install, just download the package and extract, like: sudo dpkg -x google-chrome-stable_current_amd64.deb ./google sudo cp /usr/lib/chromium-browser/libffmpegsumo.so /usr/lib/chromium-browser/libffmpegsumo.so.backup sudo cp /home/YOURUSERNAME/Downloads/google/opt/google/chrome/libffmpegsumo.so /usr/lib/chromium-browser/libffmpegsumo.so Ok, ...


1

I know I'm about to revive an old thread, but I have found a easy working solution that fixes the problem. From : https://wiki.archlinux.org/index.php/PulseAudio To disable loading of the module-suspend-on-idle module, comment out the following line in the configuration file in use (~/.config/pulse/default.pa or /etc/pulse/default.pa): ### Automatically ...


0

Fast Startup is incompatible with dual-boot configurations. It basically turns a shutdown operation into a suspend-to-disk operation, which leaves disks in an inconsistent state. At best, Linux will ignore such partitions. At worst, data corruption can result. Thus, I strongly recommend that you disable Fast Startup in Windows, as described here. Note that ...


0

I have created a custom Application indicator with 3 menu items viz. Rewind, Forward & Quit. I have tested it in unity it works fine. It can give you some idea. I am trying to make it look like picture provided by you. Meanwhile I am posting the code that I am using you can work on that too. Requirement: mdbus2 Install it using: sudo apt-get install ...


1

Per the error, apt just isn't a command. You need apt-get and you'll need to prepend that with sudo to run them as root. So the last two commands should read: sudo apt-get update sudo apt-get install oem-audio-hda-daily-dkms


0

After searching, I have found a simple answer. Just execute killall pulseaudio Your speakers should work fine now. To ensure this, test the sound stack in System Settings > Sound > Test Sound (Speaker test, Not Digital Output (S/PDIF) test) If killall pulseaudio wasn't working . Run gpasswd -a yourusername audio Then do killall pulseaudio Sometimes ...


0

You can use a package called Jack. What it lets you do is pipe the outputs from the source, into whatever channels on whatever devices you want. sudo apt-get jack2d jack-tools qjackctl jack2d: is the more recent version of Jack jack-tools: more stuff for jack qjackctl: GUI After installation use qjackctl to pull up the GUI. Examples of things you can ...


1

I needed to disable HD Audio Output for Front Michrophone in BIOS.


0

The pulseaudio system may have the device completely disabled. This cannot be changed in the default Sound Settings application for Ubuntu 13.04. You may need pavucontrol to make it work correctly. After pairing, start pavucontrol. Go to the Configuration panel, and if the device is there, make sure the profile is enabled. If it is not visible then ...


0

ok i finally got it to work i was making simple mistake with is fact that i was forgetting about word .monitor in source parameter and it looks like this ###Create two virtual sinks named VoIP and Games pactl load-module module-null-sink sink_name=VoIP sink_properties=device.description="Virtual_Sink" pactl load-module module-null-sink sink_name=Games ...



Top 50 recent answers are included