Tag Info

New answers tagged

-1

Try changing /{run,dev}/shm/pulse-shm permissions to mrw, /{run,dev}/shm/pulse-shm* mrw, (then sudo apparmor_parser -r /etc/apparmor.d/usr.bin.skype) The profile I use: http://pastebin.com/a03tnZbx


1

This usually should work without any issues. We will start from the beginning. remove skype and pidgin: sudo apt-get remove skype* pidgin* To get skype to work, you need skype itself installed sudo apt-get install skype and install the plugin like so: sudo apt-get install pidgin-skype. Select Skype. and i think you know the rest Reference: Pidgin, the ...


1

Laptops often overheat when their graphics cards are used near capacity. This is why gamers typically use cooling pads with them, and also why I recommend everyone use cooling pads all the time. I will now give you not one but two solutions. Buy a LARGE cooling pad wih one or two large diameter fans. they can actually cost less than units with smaller ...


0

According to your guide, that's just for MultiArch support, I think that's already enabled by default in current Ubuntu's so it shouldn't matter... but apparently Ubuntu 12.04 (if that's what you're using, not sure at this time) isn't "fully multiarch" so if you get the "unknown architecture" messages try these: Ensure the only file in ...


1

The exec line should look like this: Exec=env PULSE_LATENCY_MSEC=30 LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype %U


0

I think you hit bug #1372846. I see that you solved the problem by installing directly from the Skype website. Another solution (workaround) would probably have been: sudo apt-get install skype skype-bin


1

Try to download and install the latest version from skypes homepage. Just download and double click the .deb file. Then follow the instructions. You may need to remove the old skype version with sudo apt-get purge skype http://www.skype.com/de/download-skype/skype-for-linux/downloading/?type=ubuntu64


0

here's the solution that worked for me, I had the same problem, dpkg --remove --force-remove-reinstreq skype If you have any broken package, just replace skype with the name of the package. Try that and let me know if that helped you.


0

Have you tried enter this in the terminal: sudo apt-get autoremove and also this in the terminal: sudo apt-get autoclean and this also: sudo apt-get clean and the you can update and upgrade, and it might work fine this way.


0

Ok your issue dealing with two different type of problems. Issue 1 : may be there might be issue with your update server. Open Update Manager settings and then change your mirror to main mirror or best mirror from your location. You will see that option there. Issue 2: You have something wrong in your sources.list file so , If you can give us your ...


0

Try this. Get update software list, enter: $ sudo apt-get update Update software(s) i.e. apply updates and patches on Ubuntu Linux $ sudo apt-get upgrade


1

Open a terminal window and try to start Skype with this command (copy and paste): LD_PRELOAD=/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype If that's successful, I suggest that you check out this answer to get a persistent solution.


0

You can try to reset Skype config running this in a terminal: mv .Skype/ .Skypeold and test after really stopping skype: killall skype Also look this page from Skype faq


0

Try installing - pavucontrol to the system and check that resolves the issue, if pavucontrol is already there, try reinstall it once and restart the Skype again. Command to reinstall - pavucontrol sudo apt-get install --reinstall pavucontrol,


0

Found this solution on WebUpd8 - sudo sed -i 's/^Exec=.*/Exec=env PULSE_LATENCY_MSEC=30 skype %U/' /usr/share/applications/skype.desktop The command above replaces "skype" from the Skype desktop file with "env PULSE_LATENCY_MSEC=30 skype", this being a work-around for getting Skype to work with PulseAudio 4.0.


0

Perhaps you are installing for wrong system. Confirm if you are running 32 or 64 bit OS and download the installer for the same.


2

If you are using a 64-bit version of Ubuntu, you will have to enable MultiArch. This can be done by running the command sudo dpkg --add-architecture i386


1

Turned out there is a simple solution: Make your toolbar position draggable, put I up to the top of your screen. The skype tray icon menu should now be full expanded. Move your toolbar back to where you want to have it. Sykpe menu is still full expanded. There is even a youtube video showing this


0

I fixed this exact same problem by enabling "Recommended Updates (trusty updates)" in the "Software & Updates" control panel, "Updates" tab.


2

This does not work on Linux for the moment. See this question: Unable to do group video call and group screen share using Skype 4.3 or this Skype forum: http://community.skype.com/t5/Linux/Skype-4-3-0-37-There-s-no-screen-sharing-and-video-chat-in-the/m-p/3558973#M10792


1

I'm running Linux Mint 17, and was able to clear the chat history. But you won't like the answer. First I tried expunging all of the data in the ./Skype directory. Didn't help, as everyone above has pointed out. I have Windows XP installed in an Oracle VirtualBox VM. I installed Skype in the VM Windows, then followed the instructions above. Anyway, ...


0

The problem is that on Ubuntu 14.04, Empathy uses (F4 key) gnome-account, but the tutorial using empathy-skype and skype-manager says to add your Skype account to the Empathy protocol named ‘bigbrownchunx-skype-dbus’. My solution is to open a terminal and type: empathy-accounts. You will open the screen described in the tutorial; then select Skype (dBus) ...



Top 50 recent answers are included