Tag Info

Hot answers tagged

1

MS discontinued all bug reporting/ feature request webpages. All that's left is http://community.skype.com/


1

Just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below: sudo apt-get remove skype skype-bin rm -rf ~/.skype


1

I was instructed by Skype customer service to do following: Go to Options -> Privacy and set "Keep chat history for.." to Disable History, than sign out & sign in. Go to $HOME/.Skype/my_skype_name/ and delete only main.db. Sign out & Sign in. It worked.


1

PulseAudio libraries If someone need to handle PA adequately seems to Windows controls they can try their programming skills to maintain their own GUI library to routing PulseAudio. I think it is a rare people. Though some chances to satisfy some needs always exist. Lookalike padevchooser or paman and other libraries for PA handling by Lennart Poettering: ...


1

You have version 10.5.0~git20141122.3d9c1a9d-0ubuntu0ricotz~trusty of the libglapi-mesa (amd64) package installed. Because Skype is distributed as an i386 program, and by the rules of multiarch, you need to have the same version of the i386 version of the package installed. However, http://deb.tuxedocomputers.com/ubuntu/ (the place you got the newer package ...


1

I've had it a few years back from Windows to Windows on the same LAN, so has nothing to do with Ubuntu/Windows/Mac. (probably a regression) Back then the solution was: Delete user from both sides at the same time, restart Skype on both PC's and let the other one invite you now... (When sitting next to each other, that's easy, but you're going to have a few ...


1

Enabling Recommended Updates and Unsupported Updates in 'Software & Updates' and then installing skype worked. It seems I didn't have the latest versions of some packages since I have disabled Recommended Updates and Unsupported Updates. I had only Security Updates enabled. I was thinking that I had the latest versions of packages but apparently I was ...


1

Skype - Options - Sound devices - turn off "Allow Skype to automatically adjust my mixer levels"



Only top voted, non community-wiki answers of a minimum length are eligible