Hot answers tagged

1

I have figured out the problem! The problem was that for some reason when one has the Show location of pointer option enabled in the gnome-tweak-tool, as this is assigned to CTRL, for some reason this prevents programs from capturing this key. So disabling that option in the gnome-tweak-tool fixes the issue.



Only top voted, non community-wiki answers of a minimum length are eligible