Tag Info

New answers tagged

1

Had the exact same issue. Try the following: sudo smbpasswd -a <username> #this should be your home account username on Ubuntu it should prompt you to set a samba password, which is stored separately to your Ubuntu passwords. You can set it the same as your Home user password if you wish, although it is not recommended. Then do: sudo nano ...


1

if your wireless card supports Station (aka "infrastructure" ) mode or Access point mode (STA and AP respectively) it can be used to create a hotspot. For more information, have a look at kernel.org's excellent documentation The easiest command to show what you've currently got is sudo iw list | grep --after-context=5 "interface mode" The settings you are ...


0

You might try using the suggestion here: How to make VNC Server work with ubuntu-desktop without xfce to see if that does what you need.



Top 50 recent answers are included