Tag Info

Hot answers tagged

4

After playing around a little more, I figured out myself the solution. Right clicking on the main menu > properties opens the Applications Menu, where there exist a checkbox that says Show generic application names, uncheck it. Now everything looks great!


2

sudo apt-get --reinstal install ubuntu-desktop if this is not working use sudo apt-get remove gnome-settings-daemon and after that sudo apt-get --reinstall install gnome-settings-daemon sudo apt-get install ubuntu-desktop This solve my problem about the ubuntu settings windows


1

Ensure that the package ibus-hangul is installed. You can do it simply with the program synaptics, or you can do dpkg -l | grep ibus-hangul If you don't have it, well... install it (again, with synaptics or with the command line: sudo apt-get install ibus-hangul Then, in Unity (or Gnome), you should find the program "ibus preferences". On the top, ...



Only top voted, non community-wiki answers of a minimum length are eligible