Tag Info

Hot answers tagged

7

Please do note, that using Telnet is insecure because the communication is not encrypted, your passwords and all other data will be transmitted as clear texts. Use Secure Shell (SSH) instead avoiding Telnet. To Enable Telnet Install the Telnet server with sudo apt-get install xinetd telnetd The service should be fired-up automatically once the ...


4

Open terminal and run: sudo apt-get install xinetd telnetd The Telnet service is started automatically once the installation is done. And you can either run telnet serverip or use a Telnet client (PuTTy, SecureCRT, etc.) to access this server. To change the port (default is 23), edit the /etc/services file with your favorite text editor. Find out and ...


3

systemd units need not obey files in /etc/default, and they may or may not. systemd is easily configurable, but require that you know the syntax of a systemd unit file. Packages ship unit files typically in /lib/systemd/system/. These are not to be edited. Instead, systemd allows you to override these files by creating appropriate files in ...


2

What you do relatively easily is split the config into 2 configs of one executable with a dependency between them. Then when you start mcp, it automatically starts mcp2 as well, and when you stop mcp, it stops mcp2 as well. Here's the files: #----/etc/init/mcp.conf description "Run MCP" start on runlevel [2345] stop on runlevel [016] # Start the RPE ...


1

You can put command in rc.local witch will run service. rc.local boot process run at the end. sudo nano /etc/rc.local #!/bin/sh -e # # rc.local # # This script is executed at the end of each multiuser runlevel. # Make sure that the script will "exit 0" on success or any other # value on error. # # In order to enable or disable this script just change the ...


1

If the refid is .INIT., your ntp daemon has not been able to reach the servers. NTP has no time source to provide time from. It appears port 123 is being blocked somewhere. Ensure UDP port 123 is open outgoing on the your firewall. It is also possible your ISP or their provider is blocking NTP access. This started happening after recent use of NTP in ...


1

If you are running a system with systemd, check out this post: http://unix.stackexchange.com/a/126146/130303 If you are running an "older" ubuntu version (14.04), check here: http://superuser.com/a/248671



Only top voted, non community-wiki answers of a minimum length are eligible