Tag Info

Hot answers tagged

3

Easy way Use btsync configuration to achieve this, see ./btsync --dump-sample-config configuration keys "force_https", "ssl_certificate", "ssl_private_key". Even this seems simpler, I don't like that btsync user has access to certificate files. That's why I still prefer the next method. Hard way I found the solution in ...


3

That is the latest version available for Ubuntu 14.04 from the official repositories. You might want try a PPA such as this one. Note that the Ubuntu team backports patches for security issues, and increments the packaging part of the version number (1ubuntu4.1 in 2.4.7-1ubuntu4.1), leaving the upstream version number unchanged (2.4.7), so instead of ...


2

You probably won't find one single distro with all those specific features, but you can probably install them if they can be found in the/a repository. I don't know if Myth TV can be integrated with Netflix, but Plex might, although it's not free. Remote access to the server can be achieved with SSH (a secured connection) which is worth learning to use. ...


1

You could try using juju bootstrap --upload-tools as a workaround. It should avoid the need for Juju to go out to the internet for getting the tools.


1

Before you start playing with Juju, check your MAAS correct function. Each time you add a new node in MAAS GUI and hit commision node, it should automaticaly boot the machine (node), run the commisioning scripts and then it will turn off the node with Ready state. You can do this as many times as you want and this way you can check that MAAS is able to ...


1

My mistake was not setting the ports in the ssh_config, sshd_config and router to the same number. Earlier, I changed the port numbers. I mixed up the config files for the server and the client. Now all ports in all config files and in the router have the same number. Now I can access the server from the client using the external IP address.


1

If not already done, you have to ensure that root loging via SSH on 192.168.151.123 is permitted. Root login is denied by default. Secondly, you have to set a root password, which is also not set by default. Permit root login: --- ./sshd_config_2014-10-12 2014-10-21 15:00:24.354489498 +0200 +++ /etc/ssh/sshd_config 2014-10-21 15:03:03.925036747 +0200 ...


1

You could add an entry to /etc/fstab: /dev/md127 /media/server ext4 defaults 0 0 Make sure that /media/server is present: sudo mkdir -p /media/server You could use the UUID of the partition instead of /dev/md127. The UUID of a filesystem is unlikely to change unless you alter it, whereas the partition may change its identifier and be named md0 ...


1

It's been ages since I used it (and I can't test it throughly because I have a forwarding server, so nothing is in my local mailbox). But: If your postfix leave your mail in the standard location (/var/spool/mail/$USER) you should be able to use the "movemail" account of thunderbird: chose File -> New... -> Other accounts from the menu, and setup a "Unix ...


1

Reboot the server, and pressing CTRL-E during bootup (at the console), takes you to a BIOS version of the racadm admin. There you are able to set a username/password.



Only top voted, non community-wiki answers of a minimum length are eligible