Tag Info

New answers tagged

1

To exclude hidden files when using locate, try this: locate -i --regex "^/absolute/path/to/the/directory/[^\.]+" If the directory contains files like .hidden, ..hidden, ...hiden they will be excluded too. If you just want to exclude only .hidden, remove the + from the end: locate -i --regex "^/absolute/path/to/the/directory/[^\.]" or simply (extended ...


0

It sounds like you opened the dash by hitting Super. However, this opens the home page of the dash which provides usually both files and applications as s search result. You have to use the Applications lens to search for your programs. You can get there by opening the dash (hit Super or click on the Ubuntu symbol at the top of the launcher bar on the ...


2

Don't use grep! find has a perfectly fine file name matching syntax. To use your example: find [PATH...] -iname '*personal*' -iname '*income*' -iname '*tax*' where [PATH...] are zero or more paths under which to search. If you didn't disable your mlocate file name database, it may be faster to make use of it for a faster search. Unfortunately it ...


0

This also should work find / -name exampledocs -type d


1

You can use grep as many times for as much words you want to look for in the filenames. For example to find out the filenames containing the words "income", "tax", "personal" and "state" you can do the following: ls -R /home/myusername/ | grep -i "income" | grep -i "tax" | grep -i "personal" | grep -i "state" Here the -i switch will ensure ...


0

What I typically do is in my home directory find . | grep 'SEARCHTERM1\|SEARCHTERM2'


3

You can use the find command: find /path/to/directory -user root For example: $ find /var -user gdm /var/lib/gdm /var/lib/gdm/.config /var/lib/gdm/.config/gnome-session /var/lib/gdm/.config/gnome-session/saved-session /var/lib/gdm/.config/ibus /var/lib/gdm/.config/ibus/bus /var/lib/gdm/.config/dconf /var/lib/gdm/.config/dconf/user ...


1

Your DNS is telling your browser that its a website. I'm going to assume that you have the default DNS settings in place and you are using your ISP's DNS. The quick fix is to change your DNS to Google's public DNS Instructions found here I'll also include the steps for Ubuntu here In the System menu, click Preferences, then click Network Connections. ...



Top 50 recent answers are included