Tag Info

New answers tagged

0

Intel graphics? Thent this is probably a known bug: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1308674 I found that updating the kernel helped to resolve that particular issue, but it comes at the expense of the screen not being able to be fully black, anymore.


0

Try to open a TTY by using Ctrl+Alt+F1 and login with your username and password. Restart LightDM by typing: sudo service lightdm restart You should get in the login screen, where you have to choose Unity. When logged in with Unity session, you can use the terminal or return to the tty and delete the package by using: sudo apt-get remove --purge ...


0

I've posted a workaround at the duplicate question monitor goes blank opening google chrome download page, to at least download chrome via the command line.


0

Ctrl+Alt+F1 login end password sudo apt-get purge cairo-dock sudo reboot


0

It seems to be an issue with the way Compiz is displaying the window. Try right-clicking in the empty space to the left of the new tab button, then select "Use system title bar and borders".


0

I think the login messages generally show a line when something finishes loading, so it could be freezing/pausing on a different item. If you think it's a USB item, a quick test would be to unplug every USB device (hubs too) and see if it works then (If you have a non-usb keyboard that would be a plus). And sometimes (often?) boot issues can be fixed by ...


0

Open Configuration (9th icon in your launcher), then Displays, and see if it lets you set a higher resolution.


1

Civ 5 has a version for Linux. Try installing Steam for Linux and then installing Civ 5 there. You may actually get better performance this way too!


0

You could try this Add GRUB_CMDLINE_LINUX="acpi_backlight=vendor" to /etc/default/grub. Update grub and reboot. Execute sudo update-grub && reboot.


0

After trying many solutions and recommendations, I still was not able to resolve the black screen on boot issue. I will say though, 14.10 in-place upgrade resolves the problem. I have not done any more investigation, but this might mean that possibly updating the kernel version may fix it if you stay on 14.04. (?) I am currently on an Asus N53SN laptop with ...


2

I tested the script below on Ubuntu (Gnome) Classic and Gnome Flashback (Metacity) 14.04. The "mixed" application of xdotool and wmctrl was necessary because of some peculiarities I ran into writing the script for Metacity. The solution As a result of the fact that I wanted the script to: determine which is the left/right screen calculate both monitor's ...


0

this command helped in my case: gsettings set org.gnome.settings-daemon.plugins.power idle-brightness 180


1

Just ran into the same problem on my Dell Vostro. Here's the solution that worked for me: It turned out that Ubuntu just saves brightness level set by fn+brightness keys on my laptop. Different levels for different states: plugged and unpluged. So, I just had to set up my brightness level twice :) I know it's super easy, but I still had to Google a bit ...


0

One very convenient and free solution is to install the TightVNC (www.tightvnc.com) server on the desktop you want to control. Teamviewer isnt free if you use it a lot.


0

Your GUI is not active, try startx command. If this dosn't work try to download the new Live-ISO file and Burn it to a CD or Usb-stick. Start from that and do a reinstall, don't reformat anything - at vleast at first. Otherwise you have a broken system - and need to get rid of the dodgy configurations, so you have to do the format..... -- Do backup - if ...


0

After you replied to my comment I decided to do a google search and found a repetition of your complaint by others and regarding several versions of Ubuntu. After some more searching, I found this result which indicates the problem was solved. Unfortunately I'm too busy to try to interpret what actually worked. Please read this thread and see if it ...


0

Uncheck the "use harware acceleration" button in settings. That worked for me on Chrome and Chromium.


-1

try this. worked for me. http://www.solveyourtech.com/turn-hardware-acceleration-google-chrome/ I'm using ubuntu 14.04. Everytime I load youtube (and some other sites that use flash) the screen goes black.


2

If you frequent a lot of flash sites, and you have no issues with using non-free software (not as in price, but as in source), you can use pepperflash with chromium. From Software & Updates make sure that (multiverse) is enabled Launch a terminal (ctrl+alt+t) sudo apt-get update sudo apt-get install pepperflashplugin-nonfree It will take a ...


0

Type sudo apt-get install chromium-codecs-ffmpeg-extra in terminal. Restart the browser, visit any Flash contained website and check if the issue recurs. If the issue persists, leave the comment. I will try to figure out another way to solve the issue.


2

@Kasiya The unchecking is not working for some reason even in terminal. Thanks for another elaborate answer. Unfortunately I am a novice. So, I won't bang my head to understand your method. But I think I have found a workaround. The problem I was facing was that the screen would dim to certain brightness when on battery power and when idle. If you do this ...



Top 50 recent answers are included