Hot answers tagged

1

I just found https://www.opengl.org/discussion_boards/showthread.php/157014-Compiling-with-gcc, and I modified the code to get rid of the 100% CPU hog; it seems to work fine on Ubuntu 14.04 - simply run it from a terminal, draw your rectangle area, and the program will exit, printing the coordinates in the terminal: xrectsel.c: #include<stdio.h> ...


1

This does not make your brightness function keys work, but is a workround. Install Brightness Controller with the following commands: sudo add-apt-repository ppa:apandada1/brightness-controller sudo apt-get update sudo apt-get install brightness-controller You can control brightness using its slider.


1

Under System Settings, go to Power. From there you can untick 'Dim screen to save power'. This will prevent your screen from dimming when you're not using it.


1

I faced the same problem on my laptop lenovo z500 ideapad after searching i found this solution : 1. open terminal 2. sudo gedit /etc/default/grub 3. append "acpi_backlight=vendor" to GRUB_CMDLINE_LINUX_DEFAULT 4. GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor" 5. save and close gedit 6. sudo update-grub 7. restart if nothing ...



Only top voted, non community-wiki answers of a minimum length are eligible