Tag Info

New answers tagged

0

Open the system settings (search in dash) and then network. On the right you'll find a row that says Default route. Try using that ip and if it doesn't work add ":8080" to the ip (without the quotes)


0

In case anyone else has the same situation that I had, I actually solved my own problem. I had to enable "Guest Account" on my router to allow that ethernet connection to pass through it. It worked instantly after that, but I needed to turn my Chromebook (which works through the router, as well) off and then on again, because it kept claiming "out of range" ...


0

Take a look at this site: freedns.afraid.org it supports open DNS and can update custom domains. I use it for personal websites etc works a treat. If you need any help setting it up if be more than happy to help :)


1

Router WAN IP Address 10.30.195.241 means your provider NAT'ed you (it's not legal in some countries to call such service "Internet access" by the way): supplied you internet access without global IP address through it's NAT router ( 10.30.195.241 - is local IP address not visible from Internet). Some possible ways Pay your ISP for global (and preferbly ...


1

Short answer: You can't Long answer: The only way that I know is using a dynamic dns server, but AFAIK there is no free dynamic dns that will work with a custom domain name. And the solution is so cheese that paying for a fixed IP is much more reasonable. Normal DNS will never work, as usually your IP will change faster than dns propagation. In any case ...


0

The article says 192.168.1.10, and you have 192.168.1.1. Maybe that's the problem?


1

For the first part, to connect to two networks at the same time I would set up static routes. Assuming that the networks are on different subnets, you're basically telling the system, "If you need to connect to a machine with an address of 192.168.2.X, use eth0. If you need to connect to a machine with an address of 192.168.3.X, use eth1. And here is the ...


0

You'll need to actually confirm your assumption that the router is looking outside the LAN for the DNS server. Confirming what you think here is tricky. When you don't have a router you can do a full packet trace on, it's nigh impossible. Effectively, though, your router is only getting those DNS servers so it can then later provide them to the machines ...


0

Network Manager settingsfor your network would actually determine how would a computer resolves domains. Open the Network Connections editor (you can do that either through Network Manager indicator -> Edit Connections or typing in terminal nm-connection-editor ). Select your network name, click Edit button, and go to IPv4 Settings tab. Now, take a ...


0

Right now I had the same problem on fresh installed 14.10 64-bit. Quick Internet research gives me nothing therefore I decide to re-install package before to go further. Surprisingly the dig starts working after that. sudo apt-get install --reinstall dnsutils



Top 50 recent answers are included