Tag Info

New answers tagged

-1

Check the permission on your Dropbox folder. More than likely the do not have the execute permission enabled. Cntrl + Alt + T to open Terminal Enter chmod ug+rwx ~/Dropbox This will enable execution of files in the folder for your application. Then, close Terminal and re-try your files with Rhythmbox. Alternatively, you can open Nautilus and navigate ...


0

What worked for me was asking pulseaudio to exit: pactl exit This causes the audio device not to be in use anymore. Then I reloaded the module for my sound card: sudo rmmod snd_au8830 && sudo modprobe -v snd_au8830 Finally, I restarted pulseaudio: start-pulseaudio-x11 I also re-uploaded the sample I was using for the bell sound. ...


1

As per your question. I understand that the songs are in partition meant for Windows. Please check whether the Windows partition is listed in mounted partitions using the command: df -h In the case of ubuntu 14.04, by default user needs to enter sudo password to mount windows partition. Or else you can add an entry in /etc/fstab at the end of the file. ...


0

Well, since I can't promote fossfreedom's comment, I'll repost it ;-) This is a bug, currently assigned to unity-settings-daemon: https://bugs.launchpad.net/ubuntu/+source/unity-settings-daemon/+bug/1397142


0

I had a similar problem of no music imported or playable which began when Rhythmbox tried to import my music before the mp3 codecs were loaded. Having subsequently loaded the correct codecs, my solution was to close Rhythmbox, then open the Files browser, selecting Show Hidden Files from the View drop down, then clicking through the folders .local, share, ...



Top 50 recent answers are included