Tag Info

New answers tagged

1

I am running 14.04LTS on an ASUS M51AC with an Nvidia 625GT OEM. I found that in addition to the accepted answer, I needed to also add the line: GRUB_GFXPAYLOAD="keep" to /etc/default/grub.


1

@Takkat is spot-on. The problem is the version of X Server on the GUEST in relation to what the HOST's version of Virtualbox will support in order to get full-screen. You can get the version of X Server with X -version. Run this on the GUEST to see which version is installed. Of note, there is one - rather than two --. Also, this command outputs to stderr ...


-1

You probably have an hard time using the terminal. Don't worry it's quite simple, just follow those steps: Start the machine Now, on the top menu, go on Devices and click Insert Guest Additions CD image ... In Ubuntu 15.04 you can just run it, it does everything by itself. If it doesn't, follow those steps. Open the terminal from the launcher Write cd ...


0

I have tried several re-installs since posting the original question and I have been able to get my system running with 3840x2160@60hz. This post is to help others who might have the same problem. One of the things that concerned me about my setup is that I can't make the displayport output the primary monitor on the system if the DVI ports are used. The ...


0

Looks like you need a custom modeline for your display (Basically a custom "output"). Either that or your drivers aren't working properly... I had this issue with an old monitor and a custom modeline sorted it right away :P You can add the native resolution modeline (1920x1080_60.00?) and then you should be able to switch to it, any other resolutions will ...


0

Regarding your system font, go to System Settings and check Displays. There is an option called 'Scale for menu and title bars:'. Change the value on the scale given below that to change font size. Regarding websites, I guess it changes based on the browser you use and the website you visit. Check this thread. Hopefully it will solve your problem.


0

Try sudo apt-get install nvidia-current As that will install nvidia drivers.


0

Well a got Linux geek in, and I'm glad I did. It took him over an hour to sort it out. Nothing he tried worked easily. He did eventually cure it by loading the corect NVIDIA driver, but it was far from straight forward. Anyway, thanks for trying to help a newb like me. Phil


0

Not sure if you are using DVI or HDMI to connect (my machine reports both as HDMI in xrandr), but it seems that Intel HD graphics is limited to DVI single-link. As you noted, the highest it will report is 1900x1200@60Hz. As far as I can tell, current Intel HD graphics do not support DVI dual-link. However, it may be possible to enable 2560x1440@30Hz over ...


2

A major convenience upgrade would be to use a background script, automatically setting the resolution per application, while you can set different resolutions for different (multiple) applications at once. That is exactly what the script below does. An example of a default resolution of 1680x1050: Running gedit, automatically changing to 640x480: ...


1

You said: sudo cp b43_updated.zip /lib/firmware/b43 and then sudo modprobe -rv b43 and sudo modprobe -v b43 I believe you need to unzip the file first. Please try: cd ~/Desktop unzip b43_updated.zip It extracts into its own folder b43. Continue: sudo cp b43/* /lib/firmware/b43 sudo modprobe -r b43 && sudo modprobe b43 It may take a ...


0

I solved my problem! First I removed the existing NOUVEAU. With sudo nvidia-xconfig I create a new xorg.conf After that I added the DPI line. Section "Monitor" Identifier "Monitor0" VendorName "Unknown" ModelName "Unknown" HorizSync 28.0 - 33.0 VertRefresh 43.0 - 72.0 Option "DPMS" Option ...


0

I'm presuming you are using AMD64 :) You just need to execute the driver installation available here: http://www.nvidia.com/download/driverResults.aspx/83686/en-us You can blacklist the nouveau driver, by adding # generated by nvidia-installer blacklist nouveau options nouveau modeset=0 into /etc/modprobe.d/blacklist-nouveau.conf, which reads ...


0

I managed to correct my Radeon going into recovery, within network mode, then install xserver-xorg-video-ati, maybe you can solve with: sudo apt-get install --reinstall xserver-xorg-video-nouveau xserver-xorg-core xserver-xorg


0

The 340.76 version from edgers ppa works: sudo apt-add-repository ppa:xorg-edgers/ppa sudo apt-get update sudo apt-get install nvidia-340


0

I tried almost everything and still without success. But I discovered that my system uses Unity 2D. In the Unity 2D compiz does not work. It could discovered with this command: ps ax | grep compiz Output: 4166 pts/0 S+ 0:00 grep --color=auto compiz It means, that compiz does not run. If compiz runs, it will be like this: 1401 ? Sl 2:29 compiz 4166 ...


1

The dataflex KB should provide the instructions that you require. If they don't work it's a support issue with DataAccess. TERMINFO must be set in addition to ROWS and COLS.


2

I posted the bug to gdm developers and got the tip to use static conf. /etc/X11/xorg.conf.d/21-intel.conf Contents: Section "Device" Identifier "Intel Graphics" Driver "intel" Option "monitor-eDP1" "eDP1" EndSection Section "Monitor" Identifier "eDP1" Modeline "1920x1080" 172.80 1920 2040 2248 2576 1080 ...


0

I would suggest trying to reconfigure the xserver on your computer. You might try sudo dpkg-reconfigure xserver-xorg If that doesn't work I would try doing the same for fglrx-updates.


2

How do I change fonts and adjust their size? solved my problem. I simply clicked "Restore Defaults". For Unity interface users, customisation of fonts can be done using unity-tweak-tool


0

Hmm... here's screenshot of XFCE's display properties from my home system with two equal monitors. When I had Benq 24" and LG 19", there also weren't any problem for using two monitors with different resolutions. Left (primary) connected with HDMI, and secondary connected with DVI. XFCE: 4.12, Ubuntu: 14.04.2 (originally in Russian, I added English ...


1

I had this problem with Ubuntu 12.04 on my netbook (1024x600 screen). I "solved it" (really worked around it) by making sure that all windows start out maximized. This helps, because maximized windows that are bigger than the screen, show the scroll bars. And, if you can access the scroll bars, you can thereby reach all parts of the window. To do this, ...


0

Start in the GRUB menu Press E for a command line Run vbeinfo and make a decision (e.g. 1920x1200x32). Start your system again sudo nano /etc/default/grub Change GRUB_GFXMODE= (e.g. GRUB_GFXMODE=1920x1200x32) Set GRUB_GFXPAYLOAD_LINUX to GRUB_GFXPAYLOAD_LINUX=keep sudo update-grub reboot your system


1

RandR is an extension to the X11 server that is used to communicate the configuration of outputs between the server's clients (= applications) and the graphics driver. Most applications don't actually speak the protocol themselves, but instead use a library called libXrandR. FakeXRandR replaces this library with one that still asks the graphics driver for ...


0

I'm having the same issue with the same hardware: Color Problems on New Install of 14.04 A band-aid is to boot with kernel-mode-setting disabled (add nomodeset after GRUB_CMDLINE_LINUX_DEFAULT= in /etc/default/grub). I'm pretty sure this disables hardware accelerated graphics, but if you're not doing graphics intensive work it at least fixes the colors.


3

If you have "overscanning" enabled on your TV you will need to disable it. Otherwise sometimes there is a zoom feature. TVs use it to help make DVDs look better on your TV but it does mess up desktops. I had the same problem on my Toshiba and my mint/Kodi mediaserver. Try looking in the setting for Overscan or zoom and see if that helps.


1

Well, just in case anyone else comes across this exact problem, I am copying and pasting the "solution" that I also mentioned in the discussion above so that it's not so easy to miss. This Sony has a hardware switch to go to "Stamina Mode". In that mode, the machine doesn't use the nvidia but instead the Intel graphics chip on the motherboard. When I ...


0

This happened to me last night. Here is what I did to solve it. When in virtual console, meaning Ctrl+Alt+F1 rm .Xauthority rm .ICEauthority Reboot, and you should be OK


3

You can use the following python script to start your application at a given resolution: #!/usr/bin/env python3 import argparse import re import subprocess import sys parser = argparse.ArgumentParser() parser.add_argument('--output', required=True) parser.add_argument('--resolution', required=True) parser.add_argument('APP') args = parser.parse_args() ...


0

For compiz flickering, install compiz-config-settings-manager: sudo apt-get install compiz-config-settings-manager to run: ccsm & Then, click on open-gl and set texture filter to fast and set the same as shown here (lighting off, sync to vblank on, texture compression off, framebuffer, vertex and always use buffer swapping all on. Next, click on ...



Top 50 recent answers are included