Tag Info

New answers tagged

0

this steps solved my problem, change fglrx driver to xrog display wrapper purge remove fglrx driver reinstall fglrx driver


0

You have a hybrid Intel+Nvidia graphics system. Open source driver nouveau is installed for Nvidia, that is not great for your adapter. You can install a proprietary driver by running sudo apt-get install nvidia-331 nvidia-prime And reboot. Also newer driver can be installed this way sudo add-apt-repository ppa:xorg-edgers/ppa sudo apt-get update sudo ...


1

Memory Controller Information Maximum Memory Module Size: 2048 MB This part of the output from above would explain what you are seeing. Can you confirm the motherboard used, or check the maximum capacity it will accept for each individual DIMM?


0

Surprising, but far more likely to be related to the version of handbrake. Did you install it from the software center?


1

As best as I can tell, zcache was removed from the kernel as of version 3.11: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1256503 I would recommend looking at zswap instead. It's enabled just as easily: Edit /etc/default/grub.conf GRUB_CMDLINE_LINUX_DEFAULT="quiet splash zswap.enabled=1" sudo update-grub Reboot To verify it's enabled: dmesg ...


1

I think the problem is that the script looks for Mem and Swap, whereas your localization produces Speicher and Auslagerungsdatei. Just add an LC_ALL=C before the frees in the script: export LC_ALL=C mem=$(free | awk '/Mem:/ {print $4}') swap=$(free | awk '/Swap:/ {print $3}') Or: mem=$(LC_ALL=C free | awk '/Mem:/ {print $4}') swap=$(LC_ALL=C free | awk ...


1

zram creates a virtual block device of a size you specify by writing ( for example "512m" ) to /sys/block/zramX/disksize ( where X is the 0 based number of the zram device in question, so 0 for the first one ). You can then format it for swap with mkswap /dev/zram0 and enable swapping on it with swapon /dev/zram0. It will be used as a swap device and data ...


0

You cannot just tell an application to use more memory; it will only request and use as much memory as it has been programmed to do so. If the application itself doesn't let you increase the memory in its own configuration then there is no way to force it to do so.


0

What I will suggest here is, try killing the other unnecessary processes when you run the game. Then there would be more memory available for all the remaining processes, and therefore the performance will increase. In fact it should increase then.


2

Another possibility is that it is a software issue. I had the same thing on my laptop. When it happened, I opened "System Monitor" and saw that one process was using 2GB ram and 100% of one core. What can I do to diagnose this? When it happens again, open the system monitor and check if some process is using a lot of ram or cpu. If this is the case, it is ...


2

It's probably a hardware problem, not a software problem, and the two problems in your question are probably related. When a computer fan gets old it wears out and the fan blades aren't mounted snugly on the bearings. This causes the fan to make noise and friction causes the fan to slow down, sometimes to less than half of its normal operating speed. The ...


2

Also easy to use commands to check RAM: free -lm Using top command itself or: top | grep -i mem Similar to top but a bit more advanced is htop but the package has to be installed sudo apt-get install htop then run: htop Will output memory scale in terminal. Also vmstat can do this: vmstat -s -SM


0

It's extremely unlikely that 1 Gig of your RAM is "missing" from one of the DIMMs. Generally, that's an "impossible" failure condition - memory either works, and you get the full amount, or it intermittently works and you sometimes get the full amount, and sometimes none of it (with very unstable behavior when you don't). I've never seen a case where you ...


0

Running out of options I decided to re-install the system, this time with Ubuntu 15.04. I have now most programmes up and running and there are no crashes; the system is entirely stable and much faster. I suspect these issues were cause by some incompatibility of kernel 3.16 with the hardware (Lenovo T420).


3

The BIOS will reserve some memory, as will the most primitive level of the kernel, including some for video, perhaps. What is reported to you via system-info (which I don't use) or free -m is what is left. If you observe the entries in the /var/log/kern.log file from during boot, you will see many having to do with reserving memory and such, and finally, a ...


-1

Because that's the actual size of your RAM. They say it's 8GB because it's easier to market.


0

You can free up unused memory using this command: sudo sync & sysctl -w vm.drop_caches=3 This command syncronize cached data and then writes an OS parameter at runtime, located at /proc/sys/vm/drop_caches. This parameter is read by kernel once, then free up the unused memory. Basically, the kernel reserves three sections in cache, that could ...


1

Ever since I switched to 15.04, also when I have an unclean boot, the system hangs saying it couldn't find the root btrfs volume, which I found quite strange and I think it might be related to this issue. My setup is a bit complex and the layout is hand-made since the installer can't do this: I have an unencrypted /boot partition, then the rest of the disk ...


0

If your /home is on a different partition you can just install it. Choose smoething else at partitioning and select you current /home as /home mountpoint. Do not tick reformat! Choose your current / as / mountpoiny, tick reformat here. If your /home is on the same partiotioin as / you have two options: Do a backup of your /home and copy the data back ...


1

Figured it out, mostly. It's a bug with BTRFS. Check here: https://bbs.archlinux.org/viewtopic.php?id=195524


1

heemayl already has covered good portion of info about the actual available memory. My post here is merely couple oneliner that you can add to your .bashrc as an alias to use as quick overview of actual usage: free -h | awk '/free/ {getline; x=$2; getline; print "Used "$3 " Out of " x }' And sample output: $ free -h | awk '/free/ {getline; x=$2; getline; ...


1

TL;DR: You don't have to worry as long as the -/+ buffers/cache row shows enough free memory. If it shows low free memory and you are continuously being swapped to disk then you need to be concerned. Explanation: You are good with your current RAM usage scenario. Lets take the output of free -m to break it down: All columns of free -m is self explanatory. ...


0

Not really, no. However, instead of disabling swappiness, you can run a script such as Zram to use compressed ram memory as swapspace instead of using a physical partition so that your system doesn't crash. STEP ONE: Execute the following command in an open terminal: sudo nano /etc/init.d/zram And copy/paste the following into the file: ### BEGIN INIT ...


0

Read below first! Hi Ian, yes you could delete Swap with a live stick, but I don't recommend this. This may cause issues, depending on what OS you are using. There is a much nicer way to do that: Fire up a terminal (ctrl + alt + t), then type sudo swapoff /dev/hdb2 replace hdb2 with your swap partition directory. You can get the directory by typing sudo ...



Top 50 recent answers are included