Tag Info

New answers tagged

2

You can make a Flickable scroll to a specific point by setting the contentY property of a Flickable. Quoting the official documentation from qt-project.org, ContentY holds the surface coordinate currently at the top-left corner of the Flickable. For example, if you flick an image up 100 pixels, contentY will be 100. So if you want to scroll a ...


3

The simplest solution would be to set width: parent.width/4 for each of the checkboxes. If you want to keep the checkbox width set at some known value, you could instead set spacing: (parent.width - 4 * checkboxwidth)/3 on the Row. Note that this will cause the elements to overlap when the parent is narrow. If you're targeting Qt 5.1 or higher, you may ...


0

Just use visibility: visibility: "Maximized" The doc reads as: visibility : QWindow::Visibility The screen-occupation state of the window. Visibility is whether the window should appear in the windowing system as normal, minimized, maximized, fullscreen or hidden. To set the visibility to AutomaticVisibility means to give the window ...


2

Use this instead: onCurrentlyExpandedChanged: { flickable.DragOverBounds flickable.contentHeight += itemHeight console.log(itemHeight) }


1

I changed kepad file located in /usr/share/X11/xkb/symbols/ to partial hidden keypad_keys xkb_symbols "overlay" { include "keypad(overlay1)" }; partial hidden keypad_keys xkb_symbols "overlay1" { key <KP7> { [ KP_7 ], overlay1=<KO7> }; // 1: KP_Home key <KP8> { [ KP_8 ], overlay1=<KO8> }; // 1: KP_Up ...


0

Real simple solution: apt-get install qt4-qmake libqt4-dev It will also install a number of other files. Just say Y. Happy kernel compiling!


1

Try running this setxkbmap -option numpad:mac If it works, here is how to make it permanent. As this didn't work, another suggestion: Use XModmap to remap numpad key to only a digit. Xmodmap manual here. If that will not work, I give up.


1

Try this: Go to Tools > Options > Build & Run > Qt Versions. Check if there is a version mentioned there. If not, select Add... and choose /usr/lib/i386-linux-gnu/qt5/bin/qmake and try to build again. Note: Please adjust the above path according to your installation, especially i386-linux-gnu, which might be something like amd64-linux-gnu if you're ...



Top 50 recent answers are included