Tag Info

New answers tagged

0

As you said I'm new to Linux the answer is simple: Forget it. Trusty is to old to build the latest GNOME/GTK3 release with jhbuild. Therefore upgrade to the latest Ubuntu release. You could compile each version yourself. But trust me, that's the wrong way for you. System installed packages which are too old: plymouth (ply-boot-client.pc, ...



Top 50 recent answers are included