Tag Info

Hot answers tagged

5

Hardware solution: Obtain a cheap USB mouse. Put your Bluetooth mouse away somewhere safe. Attach the USB Mouse Open a terminal and issue the command rfkill list this will give you a listing of rf devices, preceded by an index number. Issue the command rfkill block n where n is the index number of the device you wish to block (in this case your ...


3

The first 0 is the card, and the second 0 is the device, as listed in the output of arecord -l: card 0: PCH [HDA Intel PCH], device 0: CX20585 Analog [CX20585 Analog]


2

You can change the system alerts sound level by this way: Go to the "gear cog" in the upper right corner of the screen. Select System settings... Click on Sound. Click on the Sound Effects tab. Lower the Alert volume to a comfortable level (or mute it). Here you're a screenshot:


2

You can reset all the pulseaudio User Configuration rm - rf .config/pulse; pulseaudio -k This file is known to get corrupted, and you said you did an upgrade so this seem plausible.


2

It is going to vary with hardware and my guess is that you need 2 separate sound cards or a sound card / mixer capable of such separation. You can then configure pulseausio to send output to specific locations / cards with pavucontrol , in the playback tab One may need to install pavucontrol , either with apt-get or from the software center. sudo ...


1

The following prevents the readline(3) program used by bash(1) to beep when encountering an alert character (ASCII=7). $ echo "set bell-style none">> ~/.inputrc


1

This is an old question, but I had the same problem and after some Googling (where I mostly found people who agreed it wasn't possible) and reading some man pages, I have now developed a solution based on user2330377's idea. First you need to create a noise profile for SoX. Just use any audio recording program to record a few seconds of noise, then cd into ...


1

I have had this issue with my audio volume resetting to 100% after reboot ever since I started using Linux two years ago. Basically the advice given above by GigabyteProductions is leading me to the right place, and it should really be working, but it isn't working on my system. So I had to look a little further, and I have learnt a great deal, albeit not ...


1

This: sudo apt-get install pulseaudio-module-bluetooth pactl load-module module-bluetooth-discover worked for me on Ubuntu 14.10 (Lenovo x240) to have at least my bluetooth device listed in pulseaudio.


1

In my case I removed and reinstalled pulseaudio because I was having issues with sound in Chrome. The solution to bring back the sound icon was the following: From Cacus' answer above,run: sudo apt-get install indicator-sound From Tomvo's answer above do: gsettings set com.canonical.indicator.sound visible true To make sure audio setting is available ...


1

I had the same problem on lubuntu/xubuntu 14.04. I couldn't find anything that helps till I found this after long time of searching: http://bbb-solutions.blogspot.de/2014/11/audacity-playback-is-too-fast.html Edit pkexec gedit /usr/share/applications/audacity.desktop and replace Exec=audacity %F with Exec=env PULSE_LATENCY_MSEC=30 audacity %U


1

Ok, finally I solved the problem. I managed to "reset" manually the headphones by long pressing a button. At this point, Ubuntu was not pairing anymore automatically the headphones and I was able to restart a "new device connection". So, it was not Ubuntu fault. :)


1

You can list all applications producing sound by using pacmd list-sink-inputs. You'll get a list of indexes with indented details per source. Then you'll want to look at the "state" field. If it is "RUNNING", then it's playing sound. Directly below, you'll find "sink", which is which output it's playing to. Underneath, you'll find a "properties" field which ...


1

To get the firmware wget https://www.dropbox.com/s/hjd2uvnkki5i0f8/fw-0b05_17cb.hcd sudo cp fw-0b05_17cb.hcd /lib/firmware/ sudo cp fw-0b05_17cb.hcd /lib/firmware/brcm/BCM20702A0-0b05-17cb.hcd sudo modprobe -r btusb sudo modprobe btusb pactl load-module module-bluetooth-discover Then see if dmesg shows firmware being loaded dmesg | tail Then you should ...


1

The problem is with the btusb driver and asus dongle USB-BT400. This dongle needs a firmware. To get the firmware, download the latest windows driver here (section Bluetooth): http://support.asus.com/download.aspx?SLanguage=en&p=1&s=45&m=MAXIMUS+VI+FORMULA&os=30&hashedid=Dbn0i1Jz1yusKO7u Extract the .zip file. There is many firmwares so ...



Only top voted, non community-wiki answers of a minimum length are eligible