Tag Info

New answers tagged

0

For increasing the "maximum open files" limit of apt-cacher-ng. I just did following In /etc/init.d/apt-cacher-ng, I added following limit nofile 50000 50000 Please see following links for further detail http://stackoverflow.com/questions/19995855/increase-max-open-files-for-ubuntu-upstart-initctl ...


1

you can increase limits like this: edit file /etc/security/limits.conf # vi /etc/security/limits.conf Set program_user soft and hard limits as follows: program_user soft nofile 4096 program_user hard nofile 10240 Save and close config file. Check limits, try this: # su - program_user $ ulimit -Hn $ ulimit -Sn


0

This response on superuser.com recommends the proxychains package, which enables you to send all TCP connections on a system through a proxy (or chain of proxies).


0

I suspect there's something wrong with https support. If the proxy is set to relay https traffic while it can't handle it then you'll have no connection. What happens if you try to go to https://www.google.com with firefox while the proxy is set? Note that the link above says https (so ending with 's')


0

Just execute below command in terminal sudo nano /usr/share/applications/google-chrome.desktop in Command value append below line --proxy-server="192.168.1.251:8080" Change it with your proxy. its example of non - authentication proxy. For a proxy with authentication one should use, --proxy-server="username:password@proxy_address:port"


0

This return true: sudo dbus-send --system --print-reply --dest=com.ubuntu.SystemService --type=method_call / com.ubuntu.SystemService.set_proxy string:'http' string:'http://127.0.0.1:8081' and I find out you have to prefix it with scheme: http from this code: ...


1

This may give you a clue to get it going - it didn't work for me, but you never know. Teamviewer 10 has a config file at: /opt/teamviewer/config/global.conf Based on the conf from a previous install, the format for putting the proxy config keypairs in that config file should be: [bin ] ProxyPasswordAES = ...


1

wget can ignore your jondo proxy settings using the --no-proxy option: --no-proxy Don't use proxies, even if the appropriate *_proxy environment variable is defined.


2

Some of your variable assignments have spaces after the =. There should be no space. They should look like: PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games" http_proxy="http://proxy.iiit.ac.in:8080:" https_proxy="http://proxy.iiit.ac.in:8080:" ftp_proxy="http://proxy.iiit.ac.in:8080:" ...


0

Here is my log from ssh -vvv -D 1080 user@IP OpenSSH_6.6.1, OpenSSL 1.0.1f 6 Jan 2014 debug1: Reading configuration data /etc/ssh/ssh_config debug1: /etc/ssh/ssh_config line 19: Applying options for * debug2: ssh_connect: needpriv 0 debug1: Connecting to 107.000.000.000 [107.000.000.000] port 22. debug1: Connection established. debug1: could not open ...


1

I was also receiving the same error but here is how i solved, assign different network to both nic ( network interface card) Suppose you assign a 192.168.1.Ip to eth0 then you must assign 192.168.2.IP to eth1 YOu can use 192.168.2.ip or any other network other than that is assigned to eth0 that is 192.168.1.IP & suppose Eth0 is connected to router ...


1

When you use heredocs, the heredoc limit string (EOF here) at the end should be by itself on that line - nothing else, no spaces, indentation, etc. Therefore your code should look like this: sudo tee /etc/apt/apt.conf.d/95proxies << EOF Acquire::http::proxy "http://$proxyhost:$myport/"; Acquire::ftp::proxy "ftp://$proxyhost:$myport/"; ...


0

You can not set a global environmental variable like http_proxy without at least restarting the shell. You can do one of three things: Set variable for bash session and run your internet application from bash. http_proxy=8.8.8.8 ftp_proxy=8.8.8.8 firefox Set variable in DE, if it supports, and start application in DE. Set variable for user or system-wide ...


1

export the below variables in terminal export http_proxy='http://proxyserveraddress:3128' export https_proxy='http://proxyserveraddress:3128'


2

Terminal is not net application. Maybe is better to say, in your case, terminal is container for net application like ssh, telnet, lftp, wget, lynx ... Edit your: sudo -H gedit /etc/profile.d/proxy.sh Enter the details in this format. export http_proxy=http://username:password@proxyhost:port/ export ftp_proxy=http://username:password@proxyhost:port/ ...


1

Duh! In order to verify the proxy settings are setup correctly for sudo, I entered the interactive mode: $ sudo -i $ env | grep proxy https_proxy=http://my-proxy:8080 It turned out that only https_proxy was set for root. As I had set the proxy env vars in /etc/environment this was a bit strange as sudo should source /etc/environment. Then I stumbled upon ...


0

I think you may need to set the proxy specifically for apt, see this ubuntu documentation link which the source for the following: Setting up apt-get to use a http-proxy These are three methods of using apt-get with a http-proxy. Temporary proxy session This is a temporary method that you can manually use each time you want to use apt-get ...


0

I just had to set this up (with Squid) not too long go. Once I had squid setup, I typed 'export http_proxy=0.0.0.0:3128 && export https_proxy=0.0.0.0:3128" where 0.0.0.0 is the IP address of the proxy server, and 3128 is the port number (default number for squid). See if it works from command line. Then you could add it to your ~/.bashrc, unless ...


0

In addition to changing the server to old-releases.ubuntu.com instead of cc.archives.ubuntu.com, you need to change the protocol from simple http to encrypted https. Worked for me! BTW, you can use "sed" to automatically do both replacements.


0

Okay, I think I've found out whats going on here: The socks5 proxy has a connection limit and when there are to many requests, the proxy throws this messages. This message also appears when the proxy server does not respond at all.


1

Open Terminal and type the following command:- grep -Hnri proxy /etc/apt/ This will list out the current proxy settings used by apt in the following format- filename:linenumber:proxy-setting If you see any output, it corresponds to apt's proxy settings. They will have to be cleared. sudoedit <filename> will allow you to edit the corresponding ...


0

Try using the Foxyproxy addon, this should help with your problem. Thanks, hope this helps!


0

Just found it. Deleting the lines containing the proxy in: /etc/apt/apt.conf sorted it.


1

I would suggest setting your proxy settings via environment variables in your or the global profile (~/.profile or /etc/profile): export http_proxy=x.x.x.x:x export https_proxy=x.x.x.x:x export ftp_proxy=x.x.x.x:x That way not only chromium but also other tools like wget will use these settings.



Top 50 recent answers are included