Tag Info

New answers tagged

0

This is (or was?) a reported bug. The solution was to try passing netcfg/choose_interface= YourInterface to the kernel as a boot option.


0

The final partition will use the whole free size of the disk. you can add an unmounted, unneeded partition here at the end and remove it later. Source: http://unix.stackexchange.com/questions/179880/preseed-setting-wrong-partition-size


0

After digging into partman-auto, I found that the correct settings for my situation is to set the file type as 'prep' and also set method to 'prep' as well. In the example I gave above, with the necessary tweaks it comes this: d-i partman-auto/disk string /dev/sda /dev/sdb d-i partman-auto/expert_recipe string \ multiraid :: ...



Top 50 recent answers are included