New answers tagged

0

I cannot reply as comment because I don't have enough reputation so I'm going ahead and answer, just giving you some options to try, that I hope will be useful. First, you will need some way to download from the net. Since you are asking here I assume you have that. From your problem PC press Ctrl-Alt-F1, login and type: apt-get install --reinstall ...


0

16.04 will have 1.2. I was able to download the debs from launchpad (https://launchpad.net/ubuntu/xenial/+source/libimobiledevice) and install them on 15.10. I needed libusbmuxd4, libimobiledevice6, and libimobiledevice-dev. Then I installed ifuse 1.1.3 by following these directions: http://askubuntu.com/a/691758


2

You need to look into the list files. For instance, I have a java ppa. The list is webupd8team-java-trusty.list. It contains: deb http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main # deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main So the ppa-purge command will look this way: sudo ppa-purge ppa:webupd8team/java For your ...


7

There is a syntax error in the add-apt-repository file. Open a terminal and execute : sudo apt-get update sudo apt-get install gksu gksudo gedit /usr/bin/add-apt-repository Add ( to the beginning and )) at the end of the command print _("The %s named '%s' has no PPA named '%s'" ... so that the print command afterwards correctly reads -> ...


3

There is a github for gnome-shell , which you could clone git clone https://github.com/GNOME/gnome-shell And build the new version form source to stay up to date. There's also git for the gnome packages, for example for gedit you'd do this git clone git://git.gnome.org/gedit


3

You can install GNOME 3.19.x from those PPAs (though it may not fully be in the PPAs yet) if you install one of the Ubuntu GNOME 16.04 daily-builds. Otherwise you will have to wait for GNOME 3.20 to be available from them once Ubuntu GNOME 16.04 has been released. As you can see though the GNOME 3.19.x versions are in the PPAs though:


2

I'll address the three parts of your question: I think it's matter of opinion. As a user, I don't have any preferences for either of those. As a developer, I mainly use PPAs for the reasons below. The more obvious are that you use Canonical's resources instead of your own, and that includes the GPG key management, for your users. Remember that when one ...


0

You are trying to mix packages from Debian and Ubuntu. That doesn't work as they aren't compatible. Remove the repository http://ftp.no.debian.org/debian/ from your package sources, remove all packages you have installed from it (see How do I remove all packages from a certain repository?) and install them from the Ubuntu repository. It may be easier to ...


2

From the logs it is clear that you have debian repositories in your /etc/apt/sources.list. Remove whatever that has ftp.no.debian.org in /etc/apt/sources.list and run sudo apt-get clean && sudo apt-get update && sudo apt-get upgrade.


1

Well, I don't know a way to avoid checking for updates, but I can answer the original question. When you add a PPA, Ubuntu has no way of knowing what packages are actually included. If you want to install software from the PPA, Ubuntu will need to "update" the software source to get the latest list of available software. While this process "updates" all of ...


1

Yes, this is possible, however you have to install the Y PPA Manager from a PPA and run the main update command which you want to avoid running, I understand that this sounds paradoxical, however if you choose this option then though you will have to do it once for this installation, you will never have to do it again. So if you have decided to go for this ...


2

It works with the following command: for i in $(cat ppas.list); do sudo add-apt-repository "$i"; done


8

Use -L1 to tell xargs to use only one input line per command: cat ppas.list | xargs -L1 sudo add-apt-repository


5

You could use a loop (and you'll probably want to add the -y option to the add-apt-repository command to avoid being prompted for a confirmation for each repository): while read x; do sudo add-apt-repository -y "$x" done <file


0

OP's answer I found the problem, it was really related to the proxy-server but with a different background. Our server uses authentication which was not set up here. After disabling it, the problem went away. The strange think is the misleading error message. So hopefully this will read somebody in the future with the same problem.


0

I am running Redis Labs Enterprise Cluster on my ubuntu Desktop. You can get it from: RLEC Please make sure that you are running Ububtu Desktop 14.0.4 only as the installer checks the version and simply returns back if the version is not compatible. It doesn't work with 15.10. Once you get the tar.gz file - gunzip and untar it and then run the install.sh. ...


1

Follow below steps to solve the problem. 1) Install ppa-purge. sudo apt-get update && sudo apt-get install ppa-purge 2) Add again the ppas, to revert ppa provided packages to official ones sudo add-apt-repository ppa:xorg-edgers/ppa sudo add-apt-repository ppa:mc3man/trusty-media 3) Purge the ppas and revert ppa provided packages to official ...


0

I used this one ppa:ubuntu-lxc/lxd-stable that has the near to latest version



Top 50 recent answers are included