Tag Info

New answers tagged

0

The NVIDIA drivers in my PPA are pretty much the same as the ones in the Xorg Crack Pushers PPA, but sometimes other stuff from that PPA can cause stability problems. My PPA contains only the drivers, nvidia-settings, and a couple of VDPAU-related packages. I also tend to be a bit faster getting new versions uploaded than they do.


0

Currently, there is no PPA for the latest upstream version of Go available. To install the current Go version you can use godeb, which automatically installs the latest upstream version as a .deb package: Prepare the envorinment by creating a directory and setting the GOPATH and PATH variable: mkdir -p ~/.go/bin echo "GOPATH DEFAULT=\${HOME}/.go" >> ...


1

In the case libtool/libtool-bin, I think an OR relation might work: Build-Depends: libtool-bin (>= 2.4.2-1.10) | libtool (< 2.4.2-1.10) The version numbers are that of utopic, when the split was imported from Debian. Note that in 2.4.2-1.10, libtool still depends on libtool-bin. The dependency was reversed in 2.4.2-1.11, which is why this change is ...


0

I've experienced this at one point or another. This is generally a network issue. Are you: Behind/Forced to use a proxy? Have a spotty internet connection? Etc... You should check your network. If that doesn't solve your issue(s), you may need to contact your ISP.


1

You can install Node.js 0.12 by ppa:rwky/nodejs PPA. sudo add-apt-repository ppa:rwky/nodejs sudo apt-get update sudo apt-get install nodejs


1

Most simple way to delete all of your ppa'a is this: cd /etc/apt/sources.list.d && sudo rm -i *list* It will first take you to the dir with sources.list.d and then rm (remove) basically all files with list.


1

Yes, using ppa-purge will replace all the packages from that ppa with the most current default packages from the Ubuntu repos. The "Y PPA Manager" just makes it easy to find the ppa as you don't have to try to type the name into the command line, it still calls ppa-purge while running. Be PATIENT while running the program, it can take a while to complete ...


1

And now that Irie PPA is not updated anymore, to get the latest version (updated weekly), you can use this instead: sudo add-apt-repository ppa:thomas-schiex/blender sudo apt-get update sudo apt-get install blender


2

Yes if you had activated this PPA in your system all packages will receive updates on performing sudo apt-get update && sudo apt-get dist-upgrade or from the GUI update manager. This will however not only upgrade your Nvidia graphics drivers but also upgrade all other packages this ppa provides. Automatic or unattended (security) updates will not ...


0

In /etc/apt/sources.list.d, open the file that contains the name of the PPA in a text editor. The name will be something like stevedh-smap-trusty.list. Then, after the URL on the first line and the second line, change trusty to precise (since that's the most recent Ubuntu version supported by the PPA). For example: deb ...


3

This specific issue occurs when you live boot and try to do add the ppa before being connected to the internet. Simply connect to the internet first and then try to add the ppa again just like before.


0

Instead of mainline, you should consider LTS enablement stack https://wiki.ubuntu.com/Kernel/LTSEnablementStack Where, a newer kernel / graphics stack is backported officially, only for LTS Ubuntu releases. In this case, Precise 12.04.5 has Trusty's kernel (3.13)


1

Duh! In order to verify the proxy settings are setup correctly for sudo, I entered the interactive mode: $ sudo -i $ env | grep proxy https_proxy=http://my-proxy:8080 It turned out that only https_proxy was set for root. As I had set the proxy env vars in /etc/environment this was a bit strange as sudo should source /etc/environment. Then I stumbled upon ...


1

I was having the same problem when trying to run other program, and found a solution on StackOverflow. Basically, just do the following commands: Firstly, install: sudo apt-get install libstdc++6 This should already be installed by default, but try it anyway. If it doesn't solve it, just do the following: sudo add-apt-repository ...


0

(this should be a comment too) probably saucy :) There is no rcsoccersim built for saucy in that PPA. Latest available package is for quantal. Try this: Change "saucy" with "quantal" try again to install


0

Note: This should be a comment, but I don't have enough points yet. That PPA is not up to date. What version if Ubuntu are you running? If indeed you are still running saucy, then no, it will not work because saucy is EOL (End of life). However, you could still manually download the .deb files and install them manually from here


0

There is an instruction for installing slowmovideo here it works for me sudo add-apt-repository ppa:jon-severinsson/ffmpeg sudo apt-get update sudo apt-get install build-essential cmake git libavformat-dev libavcodec-dev libswscale-dev libqt4-dev freeglut3-dev libglew1.5-dev libsdl1.2-dev libjpeg-dev libopencv-video-dev libopencv-highgui-dev libopencv-dev ...


0

wget http://packages.linuxdeepin.com/deepin/project/deepin-keyring.gpg gives a 404 error. I've searched around http://packages.linuxdeepin.com but I haven't found this file.



Top 50 recent answers are included