Hot answers tagged

10

O.k. to fix this (I had the same troubles this morning) you have two ways: 1. The clean way proposed to me by the launchpad team per e-mail: To work around this issue, you may first switch to a text console by pressing Ctrl+Alt+F1, then stop your display manager using sudo systemctl stop <displaymanager>, where is lightdm, gdm, sddm, or whichever ...


5

Explanation of the line: curl -sL https://deb.nodesource.com/setup | sudo bash - curl flags and options: -s <==> Silent mode -L <==> or --location, will follow redirects sudo bash: The minus sign behind sudo bash in fact means take the input comming from the pipe and treat it as a bash script. and that is exactly what this link ...


4

Looking at https://deb.nodesource.com/setup, the following two lines of code add the apt repository for you when you run the script: exec_cmd "echo 'deb https://deb.nodesource.com/node_0.10 ${DISTRO} main' > /etc/apt/sources.list.d/nodesource.list" exec_cmd "echo 'deb-src https://deb.nodesource.com/node_0.10 ${DISTRO} main' >> /etc/apt/sources.list....


3

I suspect it might not be possible to do this yet. From going through libertine-container-manager --help I think the command should be libertine-container-manager configure -a "ppa:ubuntuhandbook1/corebird" -i vivid The equivalent of apt-get update is just libertine-container-manager update -i vivid You'll find this and more with libertine-container-...


3

You seem to have a lot of repositories that are non-functional or missing items for 16.04. You will need to remove or update these items to get rid of these errors. Go to Settings (the gear icon) and choose Software & Updates. Click on the Other Software tab and remove the entries that are giving you the errors. It will ask for a password. Just enter ...


3

EDIT: You need to add it to apt: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys DD969F10A7E2BCD2 First and incorrect answer: They changed the GPG key they use to sign packages. Try running this in a terminal: gpg --recv-keys DD969F10A7E2BCD2


2

Came to this post for the same reason. Ended up finding this ppa that has the gstreamer 1.0 package https://launchpad.net/~elementary-os/+archive/ubuntu/stable


2

The first problem is this repository: https://launchpad.net/~chris-lea/+archive/ubuntu/node.js/. As you see there are not xenial packages. To fix this open Software & Updates at Other Software tab and remove this ppa or click Edit and change xenial to utopic if you need the package that this repository contains. The second problem is the virtualbox ppa. ...


2

You are missing: A .desktop file to be installed in /usr/share/applications/ for Dash/App Menu listing/launching. An icon to be installed in /usr/share/icons/ for this .desktop launcher. Another little bit different .desktop file to be installed in /etc/xdg/autostart/ for session autostart. XD I will not give you examples! You know why? Update to fix ...


2

Yes there is a way to stop seeing this, you have to edit your /etc/apt/sources.list file or removing the proper file from /etc/apt/sources.list.d/ directory, for that open a terminal (ctrl+alt+t) and check if it is in the sources.list file by typing: less /etc/apt/sources.list If it is a line in here which got added you can edit the sources.list by: sudo ...


1

Take a turn, you are in the wrong direction! The correct way is move on with newer release. But for side packages like this one, you can always install builds from older releases. If APT didn't raise any unmet dependencies. Tested on VBox with Ubuntu 16.04. Add needed repository and update package list echo "deb http://archive.ubuntu.com/ubuntu wily ...


1

It seems like you are using a non valid ppa 1. Disable the PPA Please disable (by unchecking or removing) the gwibber ppa via Software & Updates (from Terminal: software-properties-gtk) in the Other Software tab This AskUbuntu post explains removing PPA's as well. 2. Update package informations Now open a Terminal and re-run sudo apt update ...


1

Try this first: Go to settings -> software updates -> additional drivers. Wait while Ubuntu searches for compatible drivers. If NVIDIA 361.45.11 is available then select it and click the Apply Changes button. If it is not available, use the newest compatible NVIDIA driver that is listed. Alternatively, try this: Use the steps shown on the website below ...


1

Not that I know of, but the install is very easy, you download the tar, unpack it to a location, like your home, and then you run the bluegriffon app from there, after you start it, you can lock it to your start bar, and then just click on the icon from there, it really is that easy to install. http://nixmash.com/linux/how-to-install-blue-griffon-in-ubuntu-...


1

You can't use pbuilder-style hooks, no. However, generating locales doesn't require root in principle; it's just the default locale-gen arrangements that write to the system locale directories and therefore require root. You could instead use localedef to generate the locales somewhere under your build directory and point your test process at that using ...


1

Installation from source is very simple sudo apt-get install gnat-5 git clone https://github.com/tgingold/ghdl git checkout v0.33 cd ghdl ./configure --prefix=/usr/local make make install ghdl --version And now you can try the hello world documented at: http://ghdl.readthedocs.io/en/latest/Starting_with_GHDL.html#the-hello-world-program Tested on Ubuntu ...



Only top voted, non community-wiki answers of a minimum length are eligible