Tag Info

New answers tagged

0

I have fixed it by changing my machine hostname to a valid FQDN hostname inside /etc/hostname. Before: pulsr Now: pulsr.io It seems like postfix was not responsible at all for that, psad or the mta that psad uses is using the hostname of the machine. I would have expected to be handled by postfix at all times.


0

Mandrill requires that your From email address have a fully qualified domain. So, root@mydomain.com is accepted, but root@myhost or just root without a domain is not. You might be able to have postfix automatically fix your mail by changing the myhostname or myorigin main.cf values to include your full domain.


0

In addition to Karl Patrik Andersson's answer which solved the weird error in Postfix's logs, I finally stumbled upon an error in dovecot.log that I had missed: lmtp(11750): Fatal: Error reading configuration: Invalid settings: postmaster_address setting not given This is was ultimately stopped email from being sent, since it had worked earlier even with ...


2

No. But that is because this is not up to Ubuntu to support or enable. It is up to the respective software to support this.e You need to have the following lines in your configuration for ... Apache SSLProtocol all -SSLv2 -SSLv3 SSLHonorCipherOrder on SSLCipherSuite "EECDH+ECDSA+AESGCM EECDH+aRSA+AESGCM EECDH+ECDSA+SHA384 \ EECDH+ECDSA+SHA256 ...


0

Run update 7upgrade did fix my problem some how


1

Look in master.cf for a transport named "f" there must be a typo there. The master.cf you pasted don't have it tho. Have you pasted the right one?


0

No, there is no necessity that an MX record should begin with mail.. As per your settings dig mx example.com should give example.com. some_ttl IN MX some_priority example.com. and dig example.com should give example.com. some_ttl IN A 216.x.x.x for emails from outside world to reach you. Hope that helps.


0

Any application on the machine will drop mails to the SMTP server running on that machine. Your SMTP server should be running to deliver the mail. No configurations are required if you just want them to be sent to external addresses like gmail.com or outlook.com. Try sending a test email with the following command and check your maillog. echo "Test ...


0

as far as I know, you cannot just disable spf partly, you either use it or you don't. It's the owner of the SPF/TXT record that can choose to soft- or hardfail by using ~ or - in the dns record. However, you could just disable spf so it won't be used by your postfix. Depending on your setup it's probably done by disabling / removing check_policy_service ...


2

Good! I figured this out from the post mentioned in the question. I made a kind of mix between the answer itself and the links provided in it. Specially the fourth link is the one I used. So the thing goes like this. Suppose you've got a server or VPS and make one of your domains to be the main domain and be used as the server name (in my example: ...



Top 50 recent answers are included