New answers tagged

0

Remove the lampp folder from the /opt folder using the command sudo rm -rf /opt/lampp and now make a clean install again. But still I cannot figure out what my problem was.


1

Finally, it works! :) After install php, i typed in terminal: gksu gedit /etc/apache2/apache2.conf Then add the following line to the end of the file. Include /etc/phpmyadmin/apache.conf Then restart apache /etc/init.d/apache2 restart Thanks for help @Hellas and i hope this command helps somebody!


1

It happened to me as well and I fixed it by: uninstalling the package $ whereis apache2 manually remove anything related to it fresh package reinstall


0

Yes, it is possible. MariaDB is highly compatible with MySQL "MariaDB intends to maintain high compatibility with MySQL, ensuring a "drop-in" replacement capability with library binary equivalency and exact matching with MySQL APIs and commands" Yes, it can be accessed using phpMyAdmin "Here is a list of tools that are known to work properly with ...


-2

You will need to give permission to WWW folder using the command sudo chmod -R 777 /var/www/html Then follow the below tutorial for installing and configuring phpmyadmin https://www.digitalocean.com/community/tutorials/how-to-install-and-secure-phpmyadmin-on-ubuntu-14-04


0

Installing libapache2-mod-php should fix it. Then, you can purge your installation and, if you want a simple installer which rarely fails, use the script provided by apachefriends. https://www.apachefriends.org/index.html


0

1-Connect to your RDS instance: mysql -h <host_name> -P 3306 -u <db_master_user> -p 2-For SQL format, use the following command: mysql> source backupfile.dump;


0

I solve the problem to enable the mcrypt and mbstring and update database, then localhost://phpmyadmin work fine.


-1

Symlink /etc/nginx/sites-available/phpmyadmin to /etc/nginx/sites-enabled/phpmyadmin & restart nginx This is because that is supposed to be done to make virtualhost works.


0

This is what I used, check out the comments as well! https://www.digitalocean.com/community/questions/how-do-i-change-phpmyadmin-access-url


0

This depends whether you are adventurous enough. If you understand the error, it means your PHP has some old class constructors. OLD Php Class Constructor Class myclassname { function myclassname() { //This is a constructor } New Php Class Constructor Class myclassname { function __construct() { //this is the new constructor ...


0

Since you didn't choose an answer, maybe the problem is still open and it is similar to mine (PHP is not working - therefore phpmyadmin doesn't work). I upgraded from 15.10 to 16.04 yesterday and also got PHP7 (instead of 5) in the process. localhost worked for me, but the public_html directory in my home directory didn't. Problem was the upgrade of PHP (...


0

Your import command is missing the <. mysqlump -h r.rds.server -u rdsusername -p rdsdatabase < backupfile.dump


1

Ubuntu 16.04 After installing and setting up user and password in mysql and phpmyadmin execute following command sudo apt install php-gettext Worked for me...


1

Relying on my own Google-fu, I was able to find this that describes your issue similarly. Try the following: chmod 755 -R /opt/lampp/phpmyadmin To fix the permissions of phpmyadmin.



Top 50 recent answers are included