Tag Info

New answers tagged

0

If you have Integrated Intel graphics, you could try sudo apt-get install xserver-xorg-video-intel then rebooting. This worked for me on a Dell XPS laptop - everything became smooth again. Source: https://bugs.launchpad.net/ubuntu-gnome/+bug/1385764 If you subsequently have problems with optirun glxgears giving "Can't open secondary"... Try, ...


0

You can bypass cpufrequtils if it's not installed or not working these commands will adjust your frequency: to set the high and low frequency boundaries is to use the following commands: First, list supported frequencies: cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_available_frequencies To list the current low boundary set use this command: cat ...


0

No, an operating system that is not running should have no effect on performance. You are best off destroying the Windows partition and removing the appropriate bootloader entries.


1

If you are using a hard drive you should gain a little bit performance because Xubuntu would be installed on the first partition of the drive.


0

your processor is very old. ram is also very less, consider buying ram to make 2gb or more. OR don't use unity, try KDE desktop or Other light weight distro like lubuntu or Elementary OS


0

I am happy to report that the problem "solved itself" one day, immediately after a regular Ubuntu 12.04 update. Thank you, Ubuntu team.


2

You will be better of with a different flavor of Ubuntu. I am running Lubuntu on my old computer with low resources (also Intel celeron around the same specs). For a full list of flavors: http://www.ubuntu.com/about/about-ubuntu/flavours


1

For something that old you should use something like lxle : Visit http://lxle.net/ You can try Lubuntu as well both are good alternatives to run on your pc


1

I suspect the drives, or still more likely, the SATA control chips on the motherboard are periodically overheating and protecting themselves by timing out rather than risking damage. Ordinarily winter is not the season when I encounter overheating issues, but in this case it seems possible. If you have an accessory fan you can direct at the motherboard, ...


0

There is a misconfiguration in Ubuntu that results in the aesni_intel module not being loaded early enough to handle crypto for boot-unlocked devices. I was able to fix this on my machines by doing: sudo vim /etc/initramfs-tools/modules Below the last line, add # enable h/w accelerated encryption cryptd aes_x86_64 aesni_intel Then run sudo ...


0

See "Usage and Interfaces" section in the intel_powerclamp manual. First, locate the abstract "thermal device" corresponding to the power consumption control loop: # grep -Rn intel_powerclamp /sys/class/thermal ... /sys/class/thermal/cooling_device11/type:1: intel_powerclamp # cd /sys/class/thermal/cooling_device11 Now, the "slowdown" percentage of the ...


2

Sure, I've never had a problem using them both at the same time. I assume you have indicator-cpufreq installed already and I'm also assuming you have an intel processor and that is why you need to alter /etc/default/grub. Open a terminal and execute the following command to open a text editor so you can edit the file: sudo nano /etc/default/grub Using ...


1

An Intel Graphics processor uses the main CPU to perform its graphics rendering, so it's basically the kernel eating up these processor cycles... Solution? Switch to LUbuntu: much less graphics intensive and giving you all the functionality you need to perform all the tasks you need for day-to-day usage (mail, web, and simple games) If you want the ...


1

In the running system, you can get rid of intel_powerclamp: sudo rmmod intel_powerclamp To disable it permanently and suppress loading it altogether, in addition do: cd /etc/modprobe.d sudo su echo install intel_powerclamp /bin/true >intel_powerclamp.conf Then, after a reboot, it wont come back.



Top 50 recent answers are included