New answers tagged

1

Currently, the expected behavior of pip install --user in Ubuntu is to install into ~/.local/bin, so if you don't want that, then you should not use the --user option. According to https://bugs.launchpad.net/ubuntu/+source/bash/+bug/1588562, new user accounts created after the patch has landed will have $HOME/.local/bin added to $PATH by default. You can ...


0

I had the same issue with Linux Mint (Cinnamon 2.8.8), and there was no way I could get it working with the usual fixes (using a .profile, changing Xsession shebang to /bin/sh -l). The issue is that /bin/sh, which is usually a symlink to /bin/dash reads ~/.profile if it's a login shell (i.e., given the -l option). You can check that with strace: $ strace -...


2

As far I can see your lines are correct except two: export $PATH=$PATH:$HADOOP_INSTALL/bin export $PATH=$PATH:$HADOOP_INSTALL/sbin should be: export PATH=$PATH:$HADOOP_INSTALL/bin export PATH=$PATH:$HADOOP_INSTALL/sbin


0

You can add the following line to the end of your ~/.bashrc file and see if it works: export PATH="$PATH:/home/bryce/Downloads/emsdk_portable:/home/bryce/Downloads/emsdk_portable/clang/fastcomp/build_master_64/bin:/home/bryce/Downloads/emsdk_portable/node" Note: I'm just basing this off of the output you have linked on Pastebin. I have not tried ...



Top 50 recent answers are included