Tag Info

Hot answers tagged

18

Alt+[unicode in decimal using numpad digits] works at the console, providing your environment is properly configured to expect UTF-8 (via LOCALE or LANG environment variables). In your case, you should enter Alt + 201.


2

Open the terminal window from Applications --> accessories --> terminal, run the command: sudo visudo Find the line that says: %admin ALL=(ALL) ALL And change it to: %admin ALL=(ALL) NOPASSWD: ALL Save and exit the file Source: http://www.ubuntugeek.com/how-to-disable-password-prompts-in-ubuntu.html I must warn you though that disabling all ...


2

ctrl+alt+F1 will drop you into a terminal where you can log in and restart X with: sudo service lightdm restart You could also just stop it with stop in place of restart. Maybe a silly question but did you you try just pressing enter? Usually the root/admin password and the user password are the same, assuming the user is also an administrator and you ...


2

Edit /etc/login.defs using a text editor: vi /etc/login.defs Edit these 3 parameters to what you want (example from the file and the defaults given): # # Password aging controls: # # PASS_MAX_DAYS Maximum number of days a password may be used. # PASS_MIN_DAYS Minimum number of days allowed between password changes. # PASS_WARN_AGE Number of ...


1

The password that you set-up on installation process is the password of your account, not the administrator account. In normal cases, you can change your password using passwd, but since you forgot the password for your account, so you need to log in as the root account. http://www.debuntu.org/how-to-recover-root-password-under-linux-with-single-user-mode/ ...


1

Also make sure you own the .remmina folder (and all its contents). $ ls -l --directory ~/.remmina/ Your user name should appear on the ls record like: drwx------ 2 username username 4096 Jan 1 12:15 /home/username/.remmina If root owns this file, You can correct the permissions like: # chown --reference ~/ --recursive ~/.remmina/ Notes: # Implies ...


1

I encountered the same on the lock screen, and found out that my account was suddenly locked. I'm using (lsb_release -a)ubuntu 14.04.1 I installed the latest update and then encountered the issue - password is incorrect when the screen locked. So I googled and saw that from most of the suggestions, one is to change password. I found out that the only ...


1

Try to turn off Automatic Login in Settings > User Accounts If you cannot find Settings menu from the graphical interface, try opening it from terminal with the gnome-control-center command.


1

that's indeed quite disturbing. May be you can double check from the command line with: cryptsetup luksDump /dev/mmcblk0p1 It should spit out something like LUKS header information for /dev/mmcblk0p1 Version: 1 Cipher name: aes Cipher mode: xts-plain64 Hash spec: sha1 Payload offset: 4096 MK bits: 256 MK digest: 50 21 48 ...



Only top voted, non community-wiki answers of a minimum length are eligible