New answers tagged

1

Right click on the panel and select Properties in the dialog box uncheck Expand and the panel will compress to the centre, removing the gaps


1

A way to do it without Devil's Pie (2): Do: xprop | grep "CLASS" and click on the window you want to remove from taskbar. This will return something like WM_CLASS(STRING) = "name", "name" Make a program startup script or run once, depending on your preference: wmctrl -x -r name.name -b add,skip_taskbar Sources: https://forum.xfce.org/viewtopic.php?...


0

Here is what I did to solve this problem, and I stole it from here: http://ubuntuforums.org/showthread.php?t=2236849 Ctrl+Alt+T to open a terminal, if terminal does not open try ctrl+alt+F1 sudo apt-get install dconf-tools dconf reset -f /org/compiz/ setsid unity unity --reset-icons #might need to be done in a new terminal Unfortunately the launcher was ...


0

For some reason astrill isn't being registered with unity when it is installed. You can fix this by copying it to /usr/share/applications/ and create a panel icon by dragging the icon to the panel. Astrill should have created a launcher on the desktop when it installed. If not create the file Astrill.desktop with the following content: [Desktop Entry] ...


1

Use the TopIcons Gnome extension: Go to https://extensions.gnome.org/extension/495/topicons/ Allow the website integration Flip the switch to "On" Accept Immediately, the indicators move to the top bar, and the left-bottom bar disappears


9

The standard (and easiest) way to display your user name in the Unity panel is to launch System Settings and go to User Accounts. You can see a checkbox at the bottom of the window that says Show my login name in the menu bar Simply enable that checkbox and your display name appears in the top right corner of your screen.


3

The username of the currently logged in user can easily be placed in the top panel by using either: A purely command line method A gui method 1. Command line method: Open a Terminal window with the key combination Ctrl+Alt+T and run the following command: gsettings set com.canonical.indicator.session show-real-name-on-panel true Below is a screenshot ...


0

I got it back. After fighting an unbelievable level of Compiz-founded PTSD, I opened ccsm and turned on Unity again. Last night, checking that box sent me back into a warzone of flashing windows and glitching panels. It popped up several horrifyingly familiar conflicts about key bindings, which I cautiously maneuvered like land mines in Vietnam. I disabled ...


0

Open System Settings, click on "Appearance", click on the "Behavior" tab, then, under "Show the menus for a window", select "In the window's title bar".


0

FWIW, a similar thing happened to me. I have Lubuntu 15.10 and the multiple panel icon thing happened to me with AutoKey. IIRC, the way I got rid of it was to do a Ctrl+Alt+T to bring up the Terminal. Then I typed lxpanelctl restart to restart the panel. After this one time, it never happened again.


0

Since Xubuntu 14.04, the Session Menu has been removed from panel and replaced by log out button in the Whisker Menu. The session menu can be easily restored by adding "Action Buttons" to the panel. But the item doesn't have any option to hide just the user name. This answer will explain how to create the Session Menu without the user name by using "...



Top 50 recent answers are included