Tag Info

New answers tagged

0

Your problem is that you have an unofficial PPA which is breaking your install procedure. To remediate this, run the below commands: sudo add-apt-repository --remove ppa:ondrej/php5-oldstable sudo add-apt-repository --remove ppa:ondrej/php5 This PPA is providing a different (old) version of PHP instead of the proper version that Ubuntu wants. Run these ...


1

The OP solved the problem himself in the question: I solved by running: sudo apt-get remove --purge libreoffice-core libreoffice-common python3-uno libreoffice-* for some reason removing each package separately has failed but in the same command - it worked


2

You can check in this PPA the kernels for each Ubuntu release. Hope it helps


3

In terms of just tracking what's available, if you can rely on your local repositories to do the work for you, it's quite easy. You can just use apt-cache to see what the current linux-image-generic meta-package points at. I've fluffed it up so it just returns the kernel version. sudo apt-get update apt-cache depends linux-image-generic | sed -n '2s/.*: ...


0

I'd suggest to go to Ubuntu Software Center and ask for a Repair and check the status.


0

It seems like this tablet's been around for a while with no sign of resolution from Ubuntu. The marked fix works well for getting basic stylus functionality going, but in some cases it does not enable the stylus button (so no right click), and it does not enable the buttons on the pad or the touchpad functionality. A reply on the bug report claims to have ...


0

The following comment from CAB worked for me: @Kapil this looks similar to another post about pidgin. Try this answer; askubuntu.com/a/162256/54510. -f install will attempt to install whatever is missing/88. -f install python will attempt to installwhatever is missing + python. --fix-missing should fix or ignore missing dependencies. Thanks a ...


0

Test this: Open a terminal,Press Ctrl+Alt+T Run it: sudo -i apt-get update apt-get autoremove apt-get clean UNUSCONF=$(dpkg -l|grep "^rc"|awk '{print $2}') apt-get remove --purge $UNUSCONF NEWKERNEL=$(uname -r|sed 's/-*[a-z]//g'|sed 's/-386//g') ADDKERNEL="linux-(image|headers|ubuntu-modules|restricted-modules)" ...


0

I believe the "Remove obsolete packages" actually just runs a sudo apt-get autoremove. Try it, see if it helps.


0

I violently force the upgrade, by editing my sources.list to only include the 13.10 update sources. Then just apt-get update, upgrade, dist-upgrade, autoremove, autoclean. Surprisingly, later the upgrade to trusty just worked with do-release-upgrade.


0

Which Ubuntu are you running? And why do you have to install it like that? Can't you just install with this? sudo apt-get install steam See Installing Steam on Ubuntu 12.04 On a sidenote, you may have to install the restricted repo in USC to be able to install Steam through it.


1

http://packages.ubuntu.com/ provides you information about all the packages available in the Ubuntu Package archive. Where you can Search package directories and Search the contents of packages Visit About this site. Whereas Launchpad is a unique collaboration and hosting platform for software projects. It brings communities together — regardless of ...


1

Did you try to just install it like this? sudo apt-get install steam For some reason installing steam through USC requires you to log in with Ubuntu One, but at least in 14.04 you can just install it like that.


9

What are these packages? Consider this real life example of what a package is: packages are what UPS delivers on your doorstep: exactly that what you ordered from somewhere packaged neatly collected in 1 box. An Ubuntu package is exactly that: a collection of items (scripts, libraries, text files, a manifest, license, etc) that enable you to install ...


0

Download the tar file from the below link and try installing the package. Seems to be working in my machine https://tesseract-ocr.googlecode.com/archive/3.03-rc1.tar.gz ./configure make make install Once you finished installing check the installed status using checkinstall command instead of make install


0

Some of those packages exist in the universe repository. Not having that installed would cause the install to fail for obvious reasons. You can either enable this through the Update Manager settings or simply by: sudo add-apt-repository universe Then sudo apt-get update again and go back to installing.


1

You could spend hours trying to recover your Lubuntu system with no guarantee of success or you can just reinstall in a half hour and know that that will work. Save any files that you don't have backups for onto a thumb drive or similar and in future note what apt is telling you it will remove. To save files, boot into a live session, like with the default ...


3

There is a confirmed bug logged against systemd-hostnamed saying "Since nss-myhostname was rejected as being the right approach ... Can we please patch this warning out to prevent users from thinking something is wrong on their system and leading them to install libnss-myhostname?". Even though it may avoid the warning, you may not want to install ...


1

Whenever you get messages about missing packages (or suggestions to modify your PKG_CONFIG_PATH) during a build, it usually indicates that you are missing the corresponding development package - which is typically separate from the runtime package that is normally installed on the system. In this case you have the most recent version of fontconfig but are ...


0

When installing a font package, you don't need to run fc-cache manually. In the past, this used to be done by a postinst script included in each font package, but now fontconfig installs a dpkg trigger that automatically regenerates the font cache whenever a new file is placed in /usr/share/fonts by any package. So a Debian package for a font file, is ...


0

Edit by Ramsudharsan (ramsudharsanm@gmail.com): The following is the code which I used to install vlc on my ubuntu 14.04: Removing old vlc and its packages: sudo apt-get purge vlc vlc-nox gstreamer1.0-libav:i386 libavcodec-extra-54:i386 libavformat54:i386 libopus0:i386 Adding architecture: sudo dpkg --add-architecture i386 Then install vlc: sudo apt-get ...


0

You may also need to do this - sudo touch /etc/motd.tail From - Ubuntu tells me I have packages to upgrade when I don't It worked for me on 14.04


0

Permitted characters and the format for the parts are documented in the Debian Policy Manual Package Name Version


2

Open Terminal And Type :- cd /opt/VP_Suite5.0/ sudo ./uninstall Source :- From svisual-paradigm forum


0

TL;DR: sudo apt-get install zlib1g-dev libncurses5-dev You seem to have attempted two kinds of things: To install special for a 64-bit system that provide 32-bit libraries (so 32-bit programs can run). These special packages don't exist on a 32-bit system--the regular libraries are 32-bit. To enable multiarch and install 32-bit packages on a 64-bit ...


1

Default location where apt-cacher stores its packages is /var/cache/apt-cacher . If you want to change it, you need to run the usr/share/apt-cacher/install.pl script. From man apt-cacher Universal Options cache_dir [/var/cache/apt-cacher] The directory where apt-cacher will store local copies of all packages ...


0

Check out http://ports.ubuntu.com/ubuntu-ports/dists/<release>/main/binary-<architecture>/Packages.bz2 (there're different architectures for ARM - armhf, arm64, armel, etc. - and not all might be available for every release, focus on the LTS releases, see https://wiki.ubuntu.com/ARM for further infos), e.g. ...


5

First of all, this is not a convenient way. Instead of this you should use the method mention here. But as an answer to the question. First create a file which contains names of all the available packages using apt-cache. apt-cache dumpavail |grep -oP "(?<=Package: ).*" >> packagelist This will create a file packagelist with all the available ...


0

You can use a tool called apt-cacher. You can check this link for more info. Hope it helps.


1

I felt the need to make another answer because of differing conditions, which appeared in chat. This is a known bug. Status: In Progress (since 1/03/2014) Importance: Medium Bug info up-to-date as of 10/1/2014. The workaround offered in Post 38 of said bug report works. An easier-to-understand version: First off, open Gedit by running gksudo gedit ...


2

--- THIS ANSWER DOES NOT SOLVE THE PROBLEM! Use my above answer instead! --- AHA! Your problem is in this line, right here: cp: -snip- Access denied Try using: sudo cp 3.7/wacom.ko /lib/modules/3.13.0-37-generic/kernel/drivers/input/tablet Also make sure that the xf86-input-wacom package is installed. If not, use this handy link: Reboot and enjoy! ...


0

ppa-purge will not work for you. If you manually added that line to your /etc/apt/sources.list file you must manually delete that line from the file and then run the following command to update your package list: sudo apt-get update Then, run sudo apt-get dist-upgrade here's an example: sudo gedit /etc/apt/sources.list here's another example: ...


0

It looks like you have dependency problems after installing mate. Try these commands and see if it helps: sudo apt-get -f install sudo apt-get --configure -a sudo apt-get update sudo apt-get upgrade sudo update-grub


1

There it a package named libsdl2-mixer-2.0-0 in the package repository which should be exactly what you are looking for. You will also need the package libsdl2-mixer-dev in order to compile against the headers of SDL2_mixer. Note: You didn't specify which version of Ubuntu you are using so I checked on my current system (Ubuntu 14.04 trusty). Older versions ...


0

This is happening because one package is trying to overwrite the file of other package. So first remove the conflicting package. To do this open terminal and type this command sudo apt-get purge grub-theme-ubuntu-mate* Once above command completed successfully execute this command sudo apt-get install -f


0

I figured the solution out. After being asked to install libreoffice-common, I ran "sudo apt-get install -f" and then "sudo apt-get -f install," finding a line in there somewhere that said "trying to overwrite ... which is also in package ..." I manually removed the package that was preventing the install using the directions found here (trying to overwrite ...


0

Download the trusty image Flash it on a CD drive or USB drive boot into the CD or USB Select Replace installation and wait Enjoy all packages wich all aren't broken


2

First remember, installing Elementary Desktop on Ubuntu 14.04 may make your system unstable because it is still in testing. So I would suggest you to trying it first on VM. To install Elementary Desktop on Ubuntu 14.04, open terminal and execute following commands sudo apt-add-repository ppa:elementary-os/testing sudo apt-get update sudo apt-get ...


1

Kudos for figuring out the root of your problem. Something to watch for in your future endeavors - meta-packages can cause this issue as well; for example if you installed the 'lubuntu' meta-package and attempted to change/remove components, many have automatic replacements that will leave you running in circles as you attempt to adjust your installed ...


0

This issue was caused by the package update-sun-jre. Removing that package fixed the issue. This was a 3rd party package from http://www.duinsoft.nl/packages.php?t=en.


0

You can --force-all the installation, (and libclassicclient will work) but after this installation, you will have dkpg message : dpkg: error processing package libclassicclient each time you will install a new package ... To remove this warning just remove the file : /var/lib/dpkg/info/libclassicclient.postinst May be, you will need to create the ...


1

There's no easy way to downgrade tk to 8.5 on 14.04, even if you install tk8.5. This method is not recommended as it's basically installing the 13.10 packages version on a 14.04 system. First of all, to restore your system, the command to use will be: sudo apt-get install blt python-tk Now to downgrade to tk8.5: Install tk8.5: sudo apt-get install ...


1

The line /etc/environment: line 2: unexpected EOF while looking for matching "' in the error message says that you missed a double quote " at the end of the second line. Change the second line from JAVA_HOME="/home/parmeet/JAVA/jdk1.8.0_20/bin to JAVA_HOME="/home/parmeet/JAVA/jdk1.8.0_20/bin" and try sudo apt-get install language-pack-en again


-1

add-apt-repository on Ubuntu 12.10 apparently comes from this one: $ apt-get install software-properties-common After that, and another apt-get update I could find php5-mcrypt


1

I also want to record sound for my computer, and finally I use a tool, Tenorshare iGetting Audio, it is so helpful for me. I get it from http://www.tenorshare.com/products/streaming-audio-recorder.html


0

I Just had to install the following packages: sudo apt-get install libopus0 gstreamer1.0-liba And it is done. Source: ubuntu 14.04 problem with gstreamer1.0-libav


1

You can use Cube. It is a portable package manager capable of downloading packages and list of latest repositories from other computers with internet connection (Linux or Windows), and installs it back to your original computer, offline. Check this tutorial on how it works.


0

How to update OpenGL Driver on Ubuntu 14.04 LTS


1

Here's how to build version 1.3.20 from source. Go to the URL ftp://ftp.graphicsmagick.org/pub/GraphicsMagick/GraphicsMagick-LATEST.tar.gz and download the file to your Downloads folder and when it asks for a username click cancel or just close the popup. Then open a terminal and execute the following commands one-by-one: sudo apt-get update sudo apt-get ...



Top 50 recent answers are included